Nm102992's profile

New Poster

 • 

1 Message

Sun, Sep 29, 2019 6:00 PM

Xfinity WiFi hotspot will not load certain webpages

 

I have seen and read another post with the same problem I am experiencing. I am connected to a hotspot that i use quite often, but as of a few days ago it will not load certain webpages. some pages work fine as usual but others tell me "Safari cant find server." I have tried in chrome also and have the same problem. some examples are Hulu.com, slack.com, hotspots.wifi.xfinity.com, some .gov and .edu. This problem is consistent across multiple devices. 

 

I have gone into my account, removed all devices that were registered with my hotspot log in, rejoined to no avail. 

 

It seems like a very broad parental block almost, but it is hindering me from using the hopspot service the way I am used to.

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

Comcast_Support

Official Employee

 • 

1K Messages

2 y ago

Thank you for reaching out here on our forums.  If you still need assistance with the Wifi Hotspot please feel free to create another post and we will gladly assist.

 

Thank you

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here