marksilverberg's profile

Contributor

 • 

30 Messages

Sat, Nov 7, 2020 6:00 AM

Subject line not functional

Starting this am, I cannot type anything into the subject line when composing a new email.  Also, CC and BCC won't let me type anything into those areas as well.  The To: and body of the message will let me enter data.  All was well before this.

MS Edge, W10 and Comcast Connect email client

Responses

Accepted Solution

Official Employee

 • 

45 Messages

7 m ago

We have rolled out the fix for this to everyone as of late last night/early this morning. Update *You may have to refresh or close and reopen your browser to see the results of the fix. 

 

This should resolve the issue with Windows users that was introduced by the latest version of Microsoft Edge browser where under some circumstances the subject line was not available. 

 

Just a reminder of how the fix was introduced:

- There is no version change as this is a UI update and not a true application update 

- Friday the 13th we rolled out the fix to a small population to make sure it did not introduce other issues 

- Monday night we introduced it to roughly 50% of webmail users  

- Tuesday night the update was complete 

Regular Visitor

 • 

2 Messages

8 m ago

Same for me.  Have you solved it?  I've cleared the cache, but it didn't work.

New Poster

 • 

3 Messages

8 m ago

I am also having this problem, on way around it now is to send, get option to send without subject then change it at that time and then type the message.  

 

I started seeing this happen last night.  If that helps.

Regular Visitor

 • 

2 Messages

8 m ago

Since I need to send out emails to groups who won't look at them without a subject line, that won't work for me.  I couldn't even select the link, "Subject line not functional" in your reply to me on my email.  I've been going to Firefox to get things done, but my address book and favorites are all accessed through Edge.  It's really a burdensome process to go back and forth!  This has been happened for the past few days.

Please let me know if anyone has a solution.

Thanks.

Elf3

Again

Expert

 • 

25.8K Messages

8 m ago


@Elf3 wrote:

Since I need to send out emails to groups who won't look at them without a subject line, that won't work for me.  I couldn't even select the link, "Subject line not functional" in your reply to me on my email.  I've been going to Firefox to get things done, but my address book and favorites are all accessed through Edge.  It's really a burdensome process to go back and forth!  This has been happened for the past few days.

Please let me know if anyone has a solution.

Thanks.

Elf3


You should have your contacts list also in the Address Book in Xfinity Connect so that you don't have to flip back and forth.  That way, if something should happen to your computer, your contacts are saved at Comcast.

 

IMHO, Microsoft tends to break more things than they fix, and updating Edge, which I refuse to use, is a prime example.

New Poster

 • 

3 Messages

8 m ago

I tested this and subject line works on a windows 7 PC using explorer and not on the windows 10 with edge, any idea how to fix on the windows 10 with edge?

dbvaughan

Frequent Visitor

 • 

24 Messages

8 m ago

Same problem for days - now my left side of mouse sometimes won't bring up articles and same with my pc touchpad.

Cleared cache and updates all programs - think it's either a comcast or windows 10 update and can't fix it!!!

irishnana4

Frequent Visitor

 • 

17 Messages

8 m ago

Me, too!

Again

Expert

 • 

25.8K Messages

8 m ago


@dbvaughan wrote:

Same problem for days - now my left side of mouse sometimes won't bring up articles and same with my pc touchpad.

Cleared cache and updates all programs - think it's either a comcast or windows 10 update and can't fix it!!!


More likely a Win10 update. Try uninstalling it.

New Poster

 • 

4 Messages

7 m ago

Same problem here noted this morning.

 

If I type into the To Address box first I'm unable to enter the Subject box and type.

 

But if I enter the Subject box first and type I can then enter the To Address box.

 

E-mail Body box was unaffected in either case.

Contributor

 • 

30 Messages

7 m ago

I contacted MS Support regarding the problem, and Elise said that Comcast has not updated their Email client to support the latest version of Edge (86.0.622.63) and that if Comcast does not update the client, then we should use a different browser (interesting this coming from the owner of Edge) until an update is released.

 

dat1foru

Contributor

 • 

61 Messages

7 m ago

I found that you can type in the subject field if you do not put in an email address in the To CC or BCC field first.  Do the subject first then add the contact you would like to send to.

Contributor

 • 

30 Messages

7 m ago

Thanks, but for me, I cannot type anything into the Subject line even if it is the first thing I try to do.

The email client highlights/blue lights  the To:  section after I click Compose, and will ONLY let me type into that.  CC and BCC still not working, regardless.

dat1foru

Contributor

 • 

61 Messages

7 m ago

Are you running this version of Edge?  Version 86.0.622.63 (Official build) (64-bit)

irishnana4

Frequent Visitor

 • 

17 Messages

7 m ago

Yes, I am.

New to the Community?

Start Here