Bethanne6619's profile
Bethanne6619
Expressive Exchange
Conversation Starter
1st Reply

Frequent Visitor

 • 

15 Messages

Fri, Apr 17, 2020 7:00 AM

Sent emails are not getting to recipients

Using the Comcast.net email on laptop and iphone.  Suddenly the emails I send are showing as "sent" but not being received by the recipients.  I have read and read until my eyes glzed over, but as I am not using outlook or any other email program, the solutions don't really fit.  The problem happened about 10 days ago then was okay for about 28 hours (without any changes by me) and now it is happening again.  Cannot find a PHONE NUMBER to contact comcast and chat is impossible sinceI no longer have an actual comcast account but only kept my email address when I moved to an area not serviced by Comcast.  Looking for a miracle!  Had this email account for 25+ years......Do a LOT of charity work through this account and don't want to change it now!

Responses

Accepted Solution

yarntrails

Contributor

 • 

62 Messages

1 y ago


@Bethanne6619 wrote:
Wow. Got my fingers crossed....
Thx for the update!

@ComcastCSAEmail was able to fix this.  Apparently my mom's home internet IP address had been flagged for SPAM and that makes Comcast servers apparently SILENTLY drop all emails being sent, without any sort of alert or notification to anyone.  If yours still isn't working you should reach out to them via private message and ask for the same fix.  I have no idea why Chat, Tier 1, Tier 2, and Tier 3 were not able to find this.

 

This now makes sense why it works fine from everything but your (and her) home network, as the filtering was based on IP and not account.

 

There really should be some sort of alert or notification to the user rather than just saying the mail sent successfully.  There is no way to know it didn't go out to the final destination.

 

I'm waiting on confirmation as to whether this block was already on the IP and she just happened to get assigned it a week ago, or if there was something related to her account causing it to get flagged.  She does not send lots of emails and none of them are "spammy" so either this was an IP that had been flagged previously or she has a virus (but I already looked and did not see any spambot like behavior on her computer).

 

A ton of time wasted on something that should have been an easy fix and the user should have been notified how to get it fixed.  There are a few tricks to change your home internet IP address (force it to assign you a new one) and had I known I would have just done that for her. 

Latoque

Expert

 • 

28.8K Messages

1 y ago

If you send a test email to some other account you have like Yahoo or Gmail, does it go through OK?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Frequent Visitor

 • 

15 Messages

1 y ago

Nothing FROM Comcast.net address is being delivered

Frequent Visitor

 • 

15 Messages

1 y ago

Thank you for your reply! Yes, and they don’t go through. I waited on hold with Comcast (62 minutes!) today. I am pretty sure their servers think I am a spammer. I send a LOT of emails for charitable work. They started a case and said they will get back to me after checking. (Fingers crossed) I have been dealing with more charity stuff due to COVID19!

Frequent Visitor

 • 

15 Messages

1 y ago

Sorry! Mis read your reply. I CAN send from gmail etc... apologies! Those DO get to their destination...
yarntrails

Contributor

 • 

62 Messages

1 y ago

Same issue here.  Items show in sent mail but recipient never gets it.  Incoming mail working fine.

 

If I reply/send from webmail interface it works fine and makes it to the recipient, but through Outlook 2016 using IMAP (SMTP outbound), it appears to send, even shows in sent items on webmail (so it is making it to Comcast fine), but never makes it to the recipient.

 

I think there is an issue with comcast SMTP servers.  This has been ongoing for several days and am just realizing it now that nobody has gotten my emails.

Frequent Visitor

 • 

15 Messages

1 y ago

I am only using the web based email exclusively. I have been down for almost three weeks. No call back from Comcast ... day 3 going into day 4.
yarntrails

Contributor

 • 

62 Messages

1 y ago

Actually it is even stranger, I can REPLY using webmail (connect) and it makes it out fine.  But if I send a brand new message with webmail, it never makes it.

 

Another interesting tidbit, I have 3 comcast email accounts.  Emails from #1 to #2 do not make it to #2 (even emails from #2 to #2 do not work), but from #1 to #3 and #3 to #1 work fine.

 

None of the 3 are able to send to any external email.

 

If I use another PC in another state on another ISP, both new and reply messages make it out to the recipient via webmail/connect using the same account.  I'm assuming that is hitting a different set of servers at Comcast.  So probably there is one set of servers and it is impacting only certain users?  During the COVID crisis email is really critical, this needs to be addressed.  Waiting for a chat agent now.

yarntrails

Contributor

 • 

62 Messages

1 y ago

@ComcastCSAEmail can you please assist here?  Chat just wanted me to reboot the modem and router.  Obviously if I can reach connnect.xfinity.com fine and send an email, get the message that it was sent successfully, and it shows in sent items, it is nothing to do with my home network.  This is a comcast/xfinity server issue (whether it be the outgoing SMTP server or a hub server etc) somewhere.  There is an email queue that is stuck with probably hundreds/thousands of messages backlogged in it from certain user accounts.

 

During the COVID crisis email is critical, there must be an email team that can look into this and resolve it urgently, or possibly move my 3 email accounts to a different server farm.

 

Chat has opened ticket CR#89218763

 

Thank you

Frequent Visitor

 • 

15 Messages

1 y ago

I spoke with comcast on 4/17/20 11:58a-1:06p central time.  REFERENCE #IH91376309

The service rep said it was being escalated to Tier 2 and that I would hear back from a tech in 24-48 hours.  3 days and counting.  I REALLY NEED THIS TO GET WORKING!  I also have 3 accounts (for the different charities) I can't get them to send nor receive anything from one another.  Thank you yarntrails.  You sound way more tech savvy than I!

yarntrails

Contributor

 • 

62 Messages

1 y ago

@ComcastCSAEmail can you please help escalate this?

 

Apparently the original ticket opened via chat didn't go through (or the phone reps aren't able to view chat tickets), I called in and they opened a new one to Tier 2 support.

 

New ticket number 902315925.  They said it could be up to 48 hours for a response but obviously email during this time is pretty important to stay in touch as I live alone, trying to get this back up and running ASAP without having to move over to another email provider.

 

Thanks

yarntrails

Contributor

 • 

62 Messages

1 y ago

I tried to escalate the ticket, they tried to transfer me to Tier 2 support but I got disconnected twice.  The 3rd agent said they could not transfer me as they were not the original agent that opened the ticket, and I should hear back within 48 hours.  Very frustrating as this is really a critical service during this time.

 

This is actually my mom's account and I'm doing support for her, she lives alone and really needs to stay in touch with people during this time.

 

I did tell them to put in the ticket that there is at least one other person on the forums having the issue and probably several others who just haven't realized it yet (just think people aren't replying or something).  The issue seems to have started sometime around 4/17 for both of us.

yarntrails

Contributor

 • 

62 Messages

1 y ago

 


@Bethanne6619 wrote:

I spoke with comcast on 4/17/20 11:58a-1:06p central time.  REFERENCE #IH91376309

The service rep said it was being escalated to Tier 2 and that I would hear back from a tech in 24-48 hours.  3 days and counting.  I REALLY NEED THIS TO GET WORKING!  I also have 3 accounts (for the different charities) I can't get them to send nor receive anything from one another.  Thank you yarntrails.  You sound way more tech savvy than I!


You may want to call in again.  The wait time wasn't bad today.  Just to ping them again and maybe escalate the ticket.  The squeaky wheels get the grease as they say.

Frequent Visitor

 • 

15 Messages

1 y ago

What number are you calling?
yarntrails

Contributor

 • 

62 Messages

1 y ago

1-800-XFINITY when it asks what I want, I tell it "check status on a ticket".

 

Unfortunately you have to sit through about a 60 second message about COVID and what they're doing.  But after that I got right through.

 


@Bethanne6619 wrote:
What number are you calling?

 

New to the Community?

Start Here