dmoody631's profile

New Poster

 • 

3 Messages

Fri, Dec 18, 2020 11:00 AM

Pictures not showing in emails

Why are pictures not showing in my emails?

 

Responses

Latoque

Expert

 • 

28.8K Messages

6 m ago

Do you mean photos in emails that were sent to you?  Or emails you sent out to someone?  If the former, what are you seeing in the email?  Was it sent to you inline, or as an attachment?

New Poster

 • 

3 Messages

6 m ago

Photos in the email primarily from Realtor.com and sometimes from websites like JCP.com or Kohls.com. There is a box where the picture should be and in the top left corner there is a small icon. Today there was one without a picture and one with the little icon. When I left click on the little icon it shows a list and when I click on load image it does nothing, I click on open in another tab and it opens fine.

This just started recently and only happens with Chrome it does not happen with Microsoft Edge, I prefer to use Chrome.

I read somewhere it's a Chrome issue.

Thanks!

dmoody631_0-1609019464681.png

 

Visitor

 • 

2 Messages

3 m ago

This exact thing happens to me in Microsoft Edge, so different than your browser!

Official Employee

 • 

117 Messages

@jackies148 and @dmoody631, we certainly appreciate both of you reaching out over Xfinity Forums. 

 

Have you tried these steps?

 

Microsoft Edge:

 

On the File tab, choose Options > Trust Center.

 

Under Microsoft Outlook Trust Center, click Trust Center Settings.

 

Clear the Don't download pictures automatically in HTML e-mail messages or RSS items check box.

 

Chrome:

 

Click the Chrome menu icon in the upper right-hand corner of the browser.

 

Select Settings.

 

Click Privacy and security on the left.

 

Click Site Settings.

 

Click Images.

 

Click "Show all images (recommended)".

Please let the community know if these steps worked. I will be on standby :)! 

 

 

glenn-ho

Contributor

 • 

30 Messages

4 d ago

I have same problem with edge and xfinity e-mail. Where is the file tab?

glenn-ho

Contributor

 • 

30 Messages

4 d ago

Posting my fix. Change tracking prevention to balanced. Three dots right side top of edge go to settings. Go to Privacy, Search, Services. Change tracking prevention to balanced. 

New to the Community?

Start Here