rbotthof's profile

Regular Visitor

 • 

3 Messages

Mon, Dec 21, 2020 11:00 PM

outlook 2003 SMTP SETTINGS

I am  on a Windows 10 platform. I am using POP3 suceessfully (port 995). In attempting to send email I get a message:


Task 'Home - Sending' reported error (0x800CCC7D) : 'Your outgoing (SMTP) server does not support SSL-secured connections. If SSL-secured connections have worked in the past, contact your server administrator or Internet service provider (ISP).'

 

I am using port 587 for SMTP.COMCAST.NET

 

I have check marked this server requires SSL authentication. I also tried entering user ID and password on the tab for OUTGOING SERVER.

 

I used this email client successfully in the past. I bought a new computer and had to reload eveything. Now I am stuck. Thanks.

Responses

Again

Expert

 • 

25.8K Messages

6 m ago


@rbotthof wrote:

I am  on a Windows 10 platform. I am using POP3 suceessfully (port 995). In attempting to send email I get a message:


Task 'Home - Sending' reported error (0x800CCC7D) : 'Your outgoing (SMTP) server does not support SSL-secured connections. If SSL-secured connections have worked in the past, contact your server administrator or Internet service provider (ISP).'

 

I am using port 587 for SMTP.COMCAST.NET

 

I have check marked this server requires SSL authentication. I also tried entering user ID and password on the tab for OUTGOING SERVER.

 

I used this email client successfully in the past. I bought a new computer and had to reload eveything. Now I am stuck. Thanks.


How are you accessing your email?

Regular Visitor

 • 

3 Messages

6 m ago

My email client is Outlook Pro 2003 SP1

Again

Expert

 • 

25.8K Messages

6 m ago


@rbotthof wrote:

My email client is Outlook Pro 2003 SP1


Read this post and see if it pertains to you.

Contributor

 • 

28 Messages

6 m ago


@rbotthof wrote:

I am  on a Windows 10 platform. I am using POP3 suceessfully (port 995). In attempting to send email I get a message:


Task 'Home - Sending' reported error (0x800CCC7D) : 'Your outgoing (SMTP) server does not support SSL-secured connections. If SSL-secured connections have worked in the past, contact your server administrator or Internet service provider (ISP).'

 

I am using port 587 for SMTP.COMCAST.NET

 

I have check marked this server requires SSL authentication. I also tried entering user ID and password on the tab for OUTGOING SERVER.

 

I used this email client successfully in the past. I bought a new computer and had to reload eveything. Now I am stuck. Thanks.


I use outlook 2010 and outgoing settings I have

server requires authentication

port 587 TLS

Regular Visitor

 • 

3 Messages

6 m ago

I killed the email account and and rentered the smtp/pop3 configyration but replaced smtp port from 587 to 465. Finally worked! Thanks.

BruceW

Gold Problem Solver

 • 

22.4K Messages

6 m ago


@rbotthof wrote: ... I am using port 587 for SMTP.COMCAST.NET ...

Have you tried port 465?

 

New to the Community?

Start Here