paulkim97's profile

New Poster

 • 

2 Messages

Fri, Nov 1, 2019 9:00 AM

Not receiving emails from our web address

Our Comcast customers are not receiving emails from our business G Suite email.  How to resolve?

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

Latoque

Expert

 • 

28.8K Messages

2 y ago

Call Comcast security and see if there is a blocking issue for your domain---------

 

Comcast Customer Security Assurance-------------------

Normal business hours (6:00 am to 2:00 am EST, 7 days a week)

1 - 888-565-4329

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
jav6joev

Bronze Problem Solver

 • 

2.1K Messages

2 y ago

Latoque

Expert

 • 

28.8K Messages

2 y ago


@jav6joev wrote:

Looks like @CCAntiSpam  responded via PM in https://forums.xfinity.com/t5/Email-Web-Browsing/AntiSpam/m-p/3277607


So they did, but that is a different poster.  Gsuite seems to be a perennial problem child with Comcast here in the forum.

 

Thanks

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

2 Messages

2 y ago

Thanks I will try this option.

New to the Community?

Start Here