wyoung21's profile

Regular Visitor

 • 

5 Messages

Wed, Dec 18, 2019 10:00 AM

not receiving emails from my wife's work google account

we do not receive any emails from my wifes work google account.  we have 5 different @comcast.net email accounts and none of them receive her emails.  @CCAntiSpam   the emails are not in spam folders.  I thought the issue was with her company but she has worked with her IT department and they told her that it is a comcast issue that emails are not going through.  She also does not get any kind of message saying that emails are not delivered they just seem to dissappear.

 

IMG_0514.PNG

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

CCAntiSpam

Bronze Problem Solver

 • 

1.9K Messages

1 y ago

I see the private messages, I'll respond there.

Regular Visitor

 • 

4 Messages

1 y ago

I am having a similar problem. My scheduling software, The Customer Factor, sends my estimates through my gmail account to my customers. The emails with or without attachments go to the customer's spam folder. If I send the customer an email directly from my gmail account with the same email address it goes to inbox.  My customers don't see anything from Customer Factor, they only see the sender as my gmail address. Can I get the Customer Factor off the black list or change something in my gmail account to get off the black list?

Regular Visitor

 • 

5 Messages

1 y ago

Try and forward a copy of the email to "this-is-not-spam@comcast.net"

Worked for us

Regular Visitor

 • 

4 Messages

1 y ago

@wyoung21 thank you for the help. I did as you said and I sent my e-mail with an attachment and without an attachment but a link to the attachment.  How do I know if they whitelist my software?

Regular Visitor

 • 

5 Messages

1 y ago

Huh. Worked for us. quotes shouldn’t be included.
Again

Expert

 • 

25.6K Messages

1 y ago


@wyoung21 wrote:
Try and forward a copy of the email to "this-is-not-spam@comcast.net"

Worked for us

@67Coast 

That is not a valid email address. 

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Regular Visitor

 • 

5 Messages

1 y ago

Try sending a pm to @CCAntiSpam

Regular Visitor

 • 

4 Messages

1 y ago

Ok. Thanks. I guess I'll wait till Comcast chimes in.
Again

Expert

 • 

25.6K Messages

1 y ago


@wyoung21 wrote:
Huh. Worked for us. quotes shouldn’t be included.

I asked the forum administrator to see if it was a valid address, and she replied that it is not.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
CCAntiSpam

Bronze Problem Solver

 • 

1.9K Messages

1 y ago

That is a valid address.  I'll send @67Coast a PM to get more details.  

Regular Visitor

 • 

4 Messages

1 y ago

Just to update the forum. Comcast fixed my problem after several days and numerous conversations. I am very happy with the customer service and results I received. I would definetly contact work with them through this forum to get your problems fixed. 

New to the Community?

Start Here