gecko2121's profile

New Poster

 • 

3 Messages

Thu, Jan 30, 2020 7:00 AM

Closed

Not receiving emails from a specific address, other emails from the same domain deliver fine

Hi, I'm not receiving emails from info@discmakers.com, but other emails from discmakers.com addresses are coming through just fine.  The IT folks at Disc Makers are seeing the emails as delivered from info@discmakers.com showing the same message as all other emails. “250 2.0.0 wvXhiEernf1GQwvXhiVy2h mail accepted for delivery”

Any assistance would be appreciated!

Jon

New Poster

 • 

3 Messages

2 y ago

Just an update.  I turned off the spam filter via the advanced settings and can now see the blocked emails.  This is still an issue for our company because the emails being blocked are for a password reset on our website.  If we change the subject by just one character, the emails go through just fine.  Is there someone where who can let us know what's actually causing the block so we can fix the issue on our side?  thanks, Jon

Latoque

Expert

 • 

29K Messages

2 y ago

Comcast security should be able to help with this-----------------------

 

Comcast Customer Security Assurance-------------------

Normal business hours (6:00 am to 2:00 am EST, 7 days a week)

1 - 888-565-4329

New Poster

 • 

2 Messages

2 y ago

I'm having the same problem and Security hasn't been able to fix it yet.  I have a ticket number for the problem, get asked the same questions over and over and still no fix.  One email from a specific address that I got fine for years and now does not go to my Outlook inbox, but only to the XFin Connect spam folder.  All attempts to fix this have failed and I;m up to about 5 attempts and about 7 hours on the phone.  Its extremely frustrating.   Expeciall annoying is having to go through the phone tree every time with no direct number to reach anyone. 

New Poster

 • 

3 Messages

2 y ago

This is quite discouraging to hear.  Thanks for the info and good luck!

New Poster

 • 

2 Messages

2 y ago

Apparently luck and perhaps devine intervention is required as the tech folks haven't been any help so far.  Still waiting for the promised call back from my last session, which is now overdue.

New to the Community?

Start Here