Beesneeze's profile

Regular Visitor

 • 

2 Messages

Sat, Mar 21, 2020 4:00 AM

Not Receiving Any Emails

I haven't accessed my account through Comcast since 2014.  I had it linked to a Juno account, and only viewed my comcast emails through their website.  I never gave my comcast address out, and so did not notice they had stopped.  

 

when I accessed my account today, I saw the last email was dated 2014.   I can send messages from my Comcast account, but it will not receive any.

 

please advise.

 

Peter 

Responses

Accepted Solution

Official Employee

 • 

581 Messages

1 y ago

@Beesneeze I can confirm our server is receiving emails designated to be forwarded as you likely have set up. Please feel free to PM me with any further details you may have in regards to the issue you are experiencing.

 

 

@sbaker63 Can you please clarify on what is happening when you are trying to send? Also feel free to PM me with the specifics of the issue you are experiencing. 

sbaker63

Frequent Visitor

 • 

7 Messages

1 y ago

I can not get mine to send out on mine or my wifes. I even logged into Comcast and used the webmail and it still does not work.

Regular Visitor

 • 

2 Messages

1 y ago

Huh.  I can send from the Xfinity site. Not an issue at all.  I did get a message about them disposing of emails if the address is not used in a certain period of time, but not shutting down the service all together.

 

peter

Regular Visitor

 • 

3 Messages

1 y ago

I’ve been having this issue too, but I access my Xfinity email daily and haven’t received anything since last Wednesday

Regular Visitor

 • 

3 Messages

1 y ago

I did, also sent you a PM
sbaker63

Frequent Visitor

 • 

7 Messages

1 y ago

I sent a PM you! Mine nor  my wifes email are going out when we send them. When we even try to send a email from your web mail. It says they sent but they don't. I send test emails and my friends do not get them.

Official Employee

 • 

581 Messages

1 y ago

@minionsassemble try disabling all your email filters and let me know if anything changes. I've checked the server and its showing emails being delivered to you

sbaker63

Frequent Visitor

 • 

7 Messages

1 y ago

thanks comcast what ever you did to clear the spams worked so far My outgoing email is working again and so is my wifes. Yahoo! were happy!

New to the Community?

Start Here