BrandonNyte's profile

New Poster

 • 

1 Message

Wed, Sep 30, 2020 5:00 AM

No longer able to create Hyperlinks in emails

Why has the ability to create hyperlinks been removed from email composition forms?
Is there a new way in which to do this?

Responses

BruceW

Gold Problem Solver

 • 

22.3K Messages

7 m ago

If you are asking about Comcast's webmail ("connect.xfinity.com"), several items in the HTML toolbar including "Link" are not available if the compose screen is not "maximized". See the images in https://forums.xfinity.com/t5/Email-Web-Browsing/Appsuite-webmail-v7-10-0-1-3/m-p/3291863#M214496.

New Poster

 • 

4 Messages

7 m ago

I am having the same problem.  When I click on the screen maximize button, the email draft moves but does not expand and I still cannot see the hyperlink button.  What else can I do?

Ted

Again

Expert

 • 

25.5K Messages

7 m ago

After you open a Compose window try hitting the ctrl key and the minus [-] key [at the same time].  See if that helps bring the hyperlink icon back.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

3 Messages

2 m ago

I tricked my Comcast email reply frame to display the larger menu bar including inserting links.

1. I closed the folders display on the left.  I coudl open it later and it didn't shrink my reply frame again.

2. I took a reply small frame and moved it so it was halfway off the bottom of the screen. 

3. I then hit the double headed arrow in the top right of the reply frame.  It now displays the full frame with full menu and with the folders back in display, and under Compose, Reply, Forward, and Reply all frames.

 

Earlier attempts follow:

Taking it sideways off the screen to the left didn't get the frame to maximize.  On my first attempt to move the reply frame halfway off the screen to the left it would not go, but on a later attempt it did.  I am not sure if this was after it had maximized already.

Ed C Krug

EG

Expert

 • 

86.5K Messages

2 m ago

5 month old dead thread now being closed.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here