msrap's profile

Regular Visitor

 • 

2 Messages

Wed, Sep 30, 2020 9:00 AM

NO IMAGES IN EMAILS

How do I fix NO IMAGES, ONLY ICONS in me emails all of a sudden.  Not all are doing

it but most are only showing icons instead of the images.  How do I fix this problem?

Responses

Accepted Solution

Again

Expert

 • 

25.5K Messages

7 m ago


@smadsen33052 wrote:

Yes, it may work in other browsers, but they're not the ones I use.  It always worked before...what changed?


This is most likely a Chrome problem since it works in other browsers.  A couple of years ago Google made some changes to Chrome that affected email and it took quite a while for Google to fix it [it was a Chrome problem and not Comcast's].  I understand about a browser choice since I use Firefox exclusively, but do have Chrome on board for checking issues here.  At that time, as with now, the only thing I can recommend is using is an alternate browser for webmail until Google sends out a fix.  Or, using an email client like Outlook or Thunderbird, or even Zimbra Desktop.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
amsctalx

Contributor

 • 

20 Messages

7 m ago

Same problem, but seems specific to Chrome 85.0.4183.121 on Win10-64. FireFox and Edge behave as expected.

New Poster

 • 

2 Messages

7 m ago

Me too.  Comcast - How do we fix this?  It's annoying.

Frequent Visitor

 • 

5 Messages

7 m ago

@ComcastSPAAbuse can you see if you can find out what the issue is on this.  As mentioned before, it is annoying.  The images work fine for me in Microsoft Edge and Firefox.

New Poster

 • 

2 Messages

7 m ago

It looks like this is a Google Chrome issue (at least for me).

I have the normal pictures when I use Edge on my PC and the xfinity app on my phone. 

I have no images when using Google Chrome - on 2 PC's.

 

How do we get answers from a Chrome representative?

Regular Visitor

 • 

7 Messages

7 m ago

Same here, and just recently.  What changed???

Regular Visitor

 • 

4 Messages

7 m ago

I'm having the same issue as well...started a few days ago. Works fine in Edge, but not Chrome.

ChrisL1210

Frequent Visitor

 • 

13 Messages

7 m ago

same, it doesn't work in Chrome. Hopefully it gets fixed. 

Frequent Visitor

 • 

5 Messages

7 m ago

For me it works in Edge and Firefox, but not Chrome.

Again

Expert

 • 

25.5K Messages

7 m ago


@ChrisL1210 wrote:

same, it doesn't work in Chrome. Hopefully it gets fixed. 


Does it work with a different browser?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Regular Visitor

 • 

7 Messages

7 m ago

Yes, it may work in other browsers, but they're not the ones I use.  It always worked before...what changed?

amsctalx

Contributor

 • 

20 Messages

7 m ago

"It's a Chrome problem" isn't the answer, or at least not a complete answer. Google may have changed Chrome, but Xfinity email is the only web-based email that I'm having a problem with. 

 

And, just as I write this, the issue seems to be resolved and Chrome hasn't updated since September 21. This was, and potentially still is, a coding issue.

yaxman

Frequent Visitor

 • 

9 Messages

7 m ago

This issue is a combination problem bewteen Comcast web mail and Chrome. When I get a message in Comcast mail in Chrome, no images display. However, I can forward the mail to another web based email account such as outlook.com or gamil, and the images do display.

 

The images display fine when using comcast web mail app  using Microsoft Edge.

 

 

DGM1948

Contributor

 • 

52 Messages

7 m ago

Same for me! Has anyone addressed this other than a Chrome issue? Really get sick of Chrome and Comcast email not being compatible!!  Anyone get an answer??

New Poster

 • 

3 Messages

7 m ago

In response to your help, I'm not getting images when using Chrome on my laptop but I ame getting images on the same email when using Chrome on my desktop (both while at home), so I'm not sure how that can be a Chrome issue

New to the Community?

Start Here