row51's profile

Frequent Visitor

 • 

10 Messages

Mon, Jun 8, 2020 10:00 AM

Closed

Missing icon on Email toolbar

The Move icon has disappeared from my email toolbar. The option is still available in More Actions menu, but there no icon to click on anymore. How do I get the icon back?

Accepted Solution

row51

Frequent Visitor

 • 

10 Messages

2 years ago

The Move and Print icons are back. Do not know why but am glad to see them.

Latoque

Expert

 • 

29.3K Messages

3 years ago

It sounds like you are looking at a smaller screen device, or you have reduced the size of the window.  Do you see a small double-headed arrow in the upper right corner?  If so click on that, or just expand the window.

row51

Frequent Visitor

 • 

10 Messages

3 years ago

Thank you for your reply. 

I am using a laptop, not a small screen device.

The window is expanded all the way. There is no double-headed arrow.

 

row51

Frequent Visitor

 • 

10 Messages

3 years ago

Yes. That is what I used to see. I no longer see the move envelope with the arrow.

Latoque

Expert

 • 

29.3K Messages

3 years ago

I'm using  Vivaldi and Windows 10.  I have an 11.6" Dell two-in-one laptop.  This is what I see-------------------

 

Move Icon in Toolbar.PNG

 

 

ETA:  I just tried with Firefox and I see all the same icons.

Again

Expert

 • 

28.2K Messages

3 years ago

The only place I see it is in More Actions.  FF and Win10

Latoque

Expert

 • 

29.3K Messages

3 years ago

I have to stand corrected on Firefox---------I have the Move icon, but I'm missing the Spam and Hamburger icons----------------------

 

tool bar icons in Firefox.PNG

 

You didn't say what browser you are using.  Try it with Edge or Chrome and see if it looks any different for you.  I'm beginning to think this is a browser compatibility issue.

 

ETA again:  Well I think I figured out what's going on:  you have to have an email in the list selected in order for all of the icons to appear.  If you don't, the Spam and Move icon, as well as the "hamburger" wouldn't apply.  So they don't appear by default until you click on an email.  I should have known that but it just didn't occur to me.  Occam's razor wins again.🙄

pfeffer828

Contributor

 • 

25 Messages

3 years ago

I'm having the same problem.  Definite issues on Comcast side.  Have been using e-mail for years.  Nothing has changed in my habits.  Move button not visible until the more dropdown button is clicked.  Also when replying to an e-mail, I cannot scroll through my answer or see the original email to which I am replying.  It's all frozen except that I can continue to type (and send) response.   Also response can only be saved if you click on delete and then I am asked if I want to save it as a draft.  Definite problems with Comcast e-mail system for the past two or three days.

pfeffer828

Contributor

 • 

25 Messages

3 years ago

As of this writing, Monday evening, I have the complete e-mail toolbar back and my response e-mails are no longer frozen.  In other words, everything is back to normal, for now, at least.  I hope whatever issue there was has been fixed.

row51

Frequent Visitor

 • 

10 Messages

3 years ago

This is not the solution on my end.

However, like the the other person who posted, my problem has resolved itself. The Move envelope with arrow has magically reappeared.

Thank you for the time you gave to my question.

row51

Frequent Visitor

 • 

10 Messages

2 years ago

And....the icon has disappeared again.

 

pfeffer828

Contributor

 • 

25 Messages

2 years ago

For a while, mine also disappeared yesterday, but now it's back.  I can't believe others haven't had the same issue.  Perhaps they don't bother with it as it seems to come and go.  And I guess there are more pressing issues in the world.

row51

Frequent Visitor

 • 

10 Messages

2 years ago

True. It could be much, much worse.

 

row51

Frequent Visitor

 • 

10 Messages

2 years ago

The Move icon is still missing from the Comcast email toobar.

It should show up when I click on an email bit it doesn't.

I can still move folders by going "Move" in the menu (3 lines) but that is an extra step.

DanO55

Frequent Visitor

 • 

10 Messages

2 years ago

Could be worse.

COULD BE BETTER, Please fix

forum icon

New to the Community?

Start Here