jimdv's profile

Regular Visitor

 • 

2 Messages

Fri, Oct 11, 2019 4:00 AM

I changed my psswd.

It work on the website but I changed it on my IPad and it won’t work there

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

Accepted Solution

Latoque

Expert

 • 

28.8K Messages

2 y ago

In iOS, you need to set the password in two places------for the incoming server, and then again for the outgoing SMTP server. Did you do that? If not, to change it for the SMTP server;

In iOS  go to "Settings" on the home screen, then scroll down to"Accounts & Passwords", click on the account, and then on the next screen tap the "account" again. Scroll down to "SMTP" and tap that. Then tap "smtp.comcast.net" again. On the next screen, tap "smtp.comcast.net", and you will see the password. Change it and then tap "Done" in the upper right-hand corner of the screen.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Regular Visitor

 • 

2 Messages

2 y ago

Thanks It worked


@Latoque wrote:

In iOS, you need to set the password in two places------for the incoming server, and then again for the outgoing SMTP server. Did you do that? If not, to change it for the SMTP server;

In iOS  go to "Settings" on the home screen, then scroll down to"Accounts & Passwords", click on the account, and then on the next screen tap the "account" again. Scroll down to "SMTP" and tap that. Then tap "smtp.comcast.net" again. On the next screen, tap "smtp.comcast.net", and you will see the password. Change it and then tap "Done" in the upper right-hand corner of the screen.


 

New to the Community?

Start Here