DRM_SF's profile
DRM_SF
Conversation Starter
1st Kudo
1st Reply

Frequent Visitor

 • 

11 Messages

Wed, Apr 29, 2020 1:00 PM

Google Groups blocked by Comcast servers

As of today, e-mails sent to my  Google Group are not being delivered to Comcast users, even though everyone else does get them. The e-mails don't even make it to the spam folder. I suspect that a Google e-mail server is being blacklisted. I spoke with a woman in a call center about this. She said she didn't understand what I was talking about and had never been trained on how to escalate an issue to a network engineer. Does anyone here know where I can report this issue? Thanks!

Responses

Accepted Solution

Official Employee

 • 

580 Messages

1 y ago

looks like there was an issue in pushing the updated fix for this. It should have gone through just now, please try again and let me know if you continue to see issues from googlegroups.com. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Official Employee

 • 

580 Messages

1 y ago

@DRM_SF a fix has been put in place effective immediately. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Official Employee

 • 

580 Messages

1 y ago

please PM me the email address that you are receiving these emails from so i can investigate further.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Regular Visitor

 • 

4 Messages

1 y ago

me too, around noon ET. 

DRM_SF

Frequent Visitor

 • 

11 Messages

1 y ago

PM has been sent. Thanks!

Regular Visitor

 • 

3 Messages

1 y ago

I have the same problem.  I have no filtering for my Comcast address and spam filtering is off.  The problem seems to have started around noon Eastern time.

DRM_SF

Frequent Visitor

 • 

11 Messages

1 y ago

Still not working!

DRM_SF

Frequent Visitor

 • 

11 Messages

1 y ago

I have PMed the message properties from a Google Groups e-mail that was successfully delivered to a Gmail account, but was not delivered to any Comcast account. Hopefully, it will contain routing information that will allow for a quick resolution to the problem.

Regular Visitor

 • 

4 Messages

1 y ago

nope, it's not working. 

 

New Poster

 • 

2 Messages

1 y ago

I have the same problem.  Since early this morning, I haven't received emails from any of hte Google groups that I belong to.  PLEASE FIX THIS!  Thank you.

New Poster

 • 

2 Messages

1 y ago

Im having the same problem - I have no idea how to DM - Please help. Thanks

Regular Visitor

 • 

4 Messages

1 y ago

is there any progress or update on this?

 

Regular Visitor

 • 

3 Messages

1 y ago

It looks OK to me too.  Thank you!

Regular Visitor

 • 

4 Messages

1 y ago

I did a test email and it came through to my Comcast account. Thanks for the help.

New to the Community?

Start Here