kby9's profile
kby9
Much Appreciation
Expressive Exchange
Stamp of Approval

Frequent Visitor

 • 

16 Messages

Fri, Nov 1, 2019 8:00 AM

Emoticons drop down menu

I just checked again and the Emoticons drop down menu is still not available.  What is the issue and when will it be resolved.  110119

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

Accepted Solution

kby9

Frequent Visitor

 • 

16 Messages

1 y ago

Thanks expert.  I reverted to using the Windows 10 emoji's some time ago.  Not as much variety as those provided bt Comcast but they work. 

glogdog

Frequent Visitor

 • 

13 Messages

2 y ago

Glad I saw this post as I too have trouble with the Emoticons drop down menu.  When I click on the emoticon icon I only see part of a tiny square where I normally could see all of the emoticons.  This occurred since the new upgrade so there is not a way to choose any.  

New Poster

 • 

1 Message

2 y ago

I am currently having this problem too. Were you ever able to solve it?

glogdog

Frequent Visitor

 • 

13 Messages

2 y ago

No, I have not figured out how to fix it and the same issue is still there today.  I believe it's a programming issue with the most recent upgrade.  

kby9

Frequent Visitor

 • 

16 Messages

2 y ago

I just checked again today (110419) and the emoticons drop down menu is still unavailable.  Systems techs should have identified this problem before putting out the latest update to email.

Latoque

Expert

 • 

28.8K Messages

2 y ago


@kby9 wrote:

This is an Xfinity problem.  There is no way to fix it.  Something got messed up with their last update.  It should have been caught before the release was put out.



Try clearing out your browser's cache/browsing history. When you have done that, close out the browser and re-start it in a fresh session. If that doesn't do it, then try using a different browser.  

 

I tried using Chrome, Vivaldi and Firefox and with all three I am unable to duplicate this issue.  The emoticon drop-down in the Compose page works as it should for me.  I am on a Mac at the moment, but I can't duplicate the issue with my Windows 10 laptop either.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
kby9

Frequent Visitor

 • 

16 Messages

2 y ago

This is an Xfinity problem.  There is no way to fix it.  Something got messed up with their last update.  It should have been caught before the release was put out.

kby9

Frequent Visitor

 • 

16 Messages

2 y ago

I am not a computer expert.  I clear cookies, cache, searches and etc.. daily.   I also shut down at the end of the day.  I have  Dell desktop setup and use Firefox.    I am still unable to use emoticons since the last email update.. 

 

The only way I get emoticons know is by using my microsoft shortcut.  

Thanks for the advice. 

 

glogdog

Frequent Visitor

 • 

13 Messages

2 y ago

I cleared my cache/cookies/history earlier this week so I opened up my xfinity/comcast email using Firefox as my browser.  I was able to pull up and view the emoticons.  For some reason it's not working using Chrome which is what I use.  I have not had any issues with Chrome at all on anything but since the recent Xfinity upgrade on email, the emoticon issue presented itself.  I use an HP desktop, Windows 10.

kby9

Frequent Visitor

 • 

16 Messages

2 y ago

I too use Firefox and clear everything on a daily basis, as well as shut down daily.   I have done shut downs and restarts.   I also have Windows 10 and a Dell desktop.   Still no "emoticons". 

Latoque

Expert

 • 

28.8K Messages

2 y ago

All-------I have conducted some experiments using both an iMac and a Dell laptop running Windows 10.  My findings are as follows:

 

iMac running OS Catalina, the emoticons work as they should using Chrome, Firefox, Vivaldi, Brave, and Safari.

 

Dell Inspiron Windows 10 laptop  The emoticons work as they should using Edge, Chrome, Vivaldi, and Brave.  They also work in IE-11, but only render in black and white.  I am getting the partial little window piece as some of you have described however when using the latest version of Firefox.

 

So on the basis of this test, it would seem that the problem is specific to Firefox on Windows machines.  On the Dell I tried both standard and tablet mode, (it's a two-in-one model) and it made no difference.  I am going to escalate this so the email team can take a look at it.   In the meantime I can only suggest you use a browser other than Firefox until this gets sorted out if you really need the emoticons.

 

ETA:  Keep in mind it's the long holiday weekend, so we might not see a response until at least Tuesday.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
glogdog

Frequent Visitor

 • 

13 Messages

2 y ago

Latoque - I use Chrome all the time on my Windows 10 HP desktop and I get the small tiny window every time now for the past 2 weeks at least and can't see the emoticons.  Please let the team know it's happening with Chrome too, not just FireFox.  Thanks

Official Employee

 • 

1K Messages

1 y ago

Hello everyone. Thank you for posting and for making us aware of this issue. It appears there may have been an update that has already corrected this problem. If you can check on your end and reattempt to see if the issue with the emoticons continues (please confirm here either way) we would appreciate it. If the issue happens to continue - please post the operating system you're using, the web browser you're using, plus the version of the web browser that you're using here. That way we can begin collecting the necessary information on this in order to work toward a fix. Thank you!

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
glogdog

Frequent Visitor

 • 

13 Messages

1 y ago

Thanks, comcast employee for looking into this issue.   I am using Windows 10  on my HP laptop.  It's a 64-bit operating system, X64 based processor.  My web browser is Chrome, Version: 78.0.3904.97.  I just checked again and I still get the very tiny box with hardly anything showing on my emoticons so I am unable to see them let alone pick one. 

Latoque

Expert

 • 

28.8K Messages

1 y ago


@Comcast_Support wrote:

Hello everyone. Thank you for posting and for making us aware of this issue. It appears there may have been an update that has already corrected this problem. If you can check on your end and reattempt to see if the issue with the emoticons continues (please confirm here either way) we would appreciate it. If the issue happens to continue - please post the operating system you're using, the web browser you're using, plus the version of the web browser that you're using here. That way we can begin collecting the necessary information on this in order to work toward a fix. Thank you!


I just tried again with the laptop and I am still experiencing the problem described by the others in this thread.

 

OS:  Windows 10 Home

 

Browser:    Firefox v70.0.1 (64 Bit)

 

Computer:  Dell Inspiron 11.6" 3000 Series 2-in-1 laptop.

 

Here is what I see when I click on the Emoticon icon in the Compose window toolbar----------------

 

 

Emoticon problem.png

 

Again I will stress that I can only duplicate this on the Windows laptop using Firefox.   I cannot duplicate it on the Mac.  Yet one other poster claims that they also see it using Windows 10 and Chrome.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here