kirbyskipper's profile

Visitor

 • 

3 Messages

Fri, Jan 14, 2022 1:51 PM

Closed

eMails to Comcast.net addresses not being delivered

I serve on the board of my large community organization.  We send emails to our 200+ membership using MailChimp.  Since December, I have received feedback that emails to sent to numerous comcast.net members are not getting delivered or are being delivered intermittently.  The problem seems to arise when the emails are sent from a gmail.com email address.  This does not seem to occur when the MailChimp message is sent out under a comcast.net address.  In all cases, in MailChimp it shows the messages as being delivered, but I confirmed with users that they did not receive and it is not in their spam folder.  

Please advise what measures can be taken to correct this problem.

Many thanks.

EG

Expert

 • 

95.1K Messages

7 m ago

The concern is not "Community Center" help related. Thread moved here to the proper help section for assistance. 

Visitor

 • 

3 Messages

7 m ago

Thanks. What is the proper help section?

Official Employee

 • 

854 Messages

@kirbyskipper

Thank you for reaching out to the Digital Care Team. I hate to hear this has been your experience and would love to investigate this for you! Please send us a PM with your first and last name, as well as house numbers to your service address. To send us a Private Chat Message, select the message icon in the top right corner and then search for Xfinity support. With our new Xfinity support chat, you do not need to input the name of a person. Just select Xfinity support and you will be able to speak with the next available specialist.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

3 Messages

Heather, how do I PM you on this site?  The message tool didn’t recognize your address. Thx. 

Official Employee

 • 

282 Messages

To send a "Peer to peer" ("Private") message:
Click "Sign In" if necessary
• Click the "Peer to peer chat" icon
• Click the "New message" (pencil and paper) icon
• Type "Xfinity Support" in the "To:" line and select "Xfinity Support" from the drop-down list which appears. The "Xfinity
Support" graphic replaces the "To:" line
• Type your message in the text area near the bottom of the window
• Press Enter to send it

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

5 Messages

Help. I can't find any of the icons or things you mention. I need help with a problem my church is having with emails to comcast.net. I don't know who to contact at xfinity or how to work this system. Our church sends emails to several hundred people. About one month ago, the two emails with comcast.net started putting the emails in spam and "crawling" the links and clicking the unsubscribe. The two people with the comcast.net emails have followed Comcast instructions in marking the emails not spam. We have resubscribed them; then the same thing happens. We've gone through this process four times. How can I reach someone at Comcast to assist me with deep technical knowledge. 

I am signed in but can't find a "peer to peer" icon or any of the other things you mention. Thanks for any help.

EG

Expert

 • 

95.1K Messages

7 m ago

I already moved it as stated above. It's already here... You're good.

Official Employee

 • 

935 Messages

7 m ago

Good afternoon,

Similarly as above, I can take a look at this for you. Can you please message me directly with some examples of recipients on comcast.net with these mailchimp emails?

Visitor

 • 

5 Messages

@XfinityCSAEmail​ I have a very similar situation with my church emails sent via MialChimp. The two people with comcast.net emails about one month ago stopped receiving them. They went to their spam. AND Comcast crawled the messages and automatically unsubscribed with a message "too spammy." This only happened with the 2 comcast.net email addresses. 

We have gone through the process of having the people talk to Comcast. They were told to click "not spam" and to change the spam filter. We have tried the resubscribe process four times. Everytime Comcast does the same thing-- puts message in spam and unsubscribes as "too spammy."  I don't know who to contact or where to go for help. I can't figure out this system of sending a private (peer to peer) message.  

How can I get help with this?

Regular Visitor

 • 

2 Messages

5 m ago

XFINITY SUPPORT: Good News!! Especially for me....My Outlook via Comcast.net sending emails are working....please keep working!! See conversation thread below.........................................

From: [Edited: "Personal Information"] < [Edited: "Personal Information"]>
Sent: Monday, March 28, 2022 3:36 PM
Subject: Outlook Support 3/28/22 11:39am ... 3/28/22, 3:35pm

 

1) I request you to check in safe mode.

  1. Right-click the Start button, and click Run.
  2. Type Outlook.exe /safe, and click OK.

 

2) Try to perform Cleanboot.

Right-click the Start button.

Click Search.

Type msconfig and hit Enter on your keyboard.

Click Services.

Click the checkbox next to Hide all Microsoft services.

Click Disable all.

Click Startup.

Click Open Task Manager.

Click any startup program you suspect might be interfering. >>>> none.

Click Disable. Repeat steps 9 and 10 for all startup programs.

Click the X to close Task Manager.

Click OK in the System Configuration window.

Restart your PC.

 

 

3) Try to disable or uninstall if there is antivirus installed in the computer.>>>>not done.

 

WJ: 3/28/22 at 3:57pm……

Hello Outlook Support from 3/28/22 at 11:39am !!!

Whoever you are....you may have FINALLY fixed my problem!  (????)

I followed the instructions you listed above "1) I request you check in safe mode. ....."

I did not see any Startup Programs that I suspected might be interfering ... so I did not disable any of them.

I closed the Task Manager.......restarted my PC.

OMG!! I have send 3 Test Emails from Outlook using [Edited: "Personal Information"] .... to [Edited: "Personal Information"] ....and... to one of my GMAIL addresses ..... and they were ALL sent (did NOT go to OUTBOX) and were quickly received in Outlook (and Charter and Xfinity Connect webmail) !!!!!!!!!!

 

I did not disable antivirus protection (Norton 360)...since I had tried that several times before and it made no difference.

Currently, my Outlook shows "Connected" with no "send/receive error".

I have been able to receive emails in Outlook...but previously...for the past 2 months....anytime I tried to send or reply to an email....I would get immediate send/receive error and email would go to Outbox and sit there for several hours.....and then magically send.

(edited)

forum icon

New to the Community?

Start Here