Lildoe9's profile

New Poster

 • 

2 Messages

Fri, Aug 7, 2020 7:00 AM

Emails sent on iphone are not being received

I can send emails through my desktop through comcast just fine. My email I setup per instructions for imap are sent but no one receives them. They show sent but nothing is going through unless I do from my desktop. Can someone help me?

Responses

Latoque

Expert

 • 

28.8K Messages

9 m ago

Are you using the Mail app that comes in iOS?  If so, delete the account from the app, then recreate it from scratch.  Let iOS auto-configure it for you after you enter the password and ID.  See if that does the trick.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

2 Messages

9 m ago

Yes I’m using the mail on iOS- I’ve used it for years with no problems. I have deleted and setup several times. It always sets it up with pop and that doesn’t sync so I changed to imap per Comcast instructions and now I have the sending problem. 🤷‍♀️ I’ve used the imap before but it just started happening out of the blue.

New Poster

 • 

2 Messages

9 m ago

I am having the exact opposite happening.  My emails from the PC are not being received.  After calling numerous times and spending hours upon hours on the phone I was told to DL the Xfinity Connect app on my iPad/iPhone low and behold that worked but the emails from the PC are showing in the SENT folder but not being received by anyone.  I have tried different browsers and I hope there is an issue to both of our problems.  Best of luck to you.

New to the Community?

Start Here