jcoonan's profile

Regular Visitor

 • 

3 Messages

Sat, Sep 19, 2020 6:00 AM

Emails not being received

Certain recipients are not receiving my emails. Is there a way to check to see if my IP is listed as spam? 

Responses

New Poster

 • 

2 Messages

8 m ago

I'm having the same problem, I read about it a little and it might be a comcast server issue that needs fixing. Hard to get in touch with them, if I send a simple 'test' email it seems to be working but emails with links etc... aren't getting through. Your are showing as sent, correct?

ComcastSPAAbuse

Official Employee

 • 

96 Messages

8 m ago

@jcoonan @Nomadfeet23 

 

Hello,

 

I've sent both a PM to gather more info. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Regular Visitor

 • 

3 Messages

8 m ago

The main examples I have are my wife's work email and my daughter's school email which are both not Comcast. The emails show as sent but they never receive them on their end. I assume they are being blocked somewhere. I have to use my work email if I email the as I know they will never receive it with our home comcast email. 

 

 

morrisacct

Frequent Visitor

 • 

6 Messages

8 m ago

I am having a similar issue.  emails indicate they are sent (no errors).  However they are never received.  I did notice that there are no email headers generated when I view the source.  Also, when I connect to my VPN for work, the emails will send.

 

Tony

New Poster

 • 

1 Message

8 m ago

I am experiencing the same thing and get a message re outgoing server not working.  Ive checked settings and all are correct.  Anyone have a resolution yet?

 

Regular Visitor

 • 

3 Messages

8 m ago

Did not receive PM.

New to the Community?

Start Here