Ljtaht's profile

Regular Visitor

 • 

3 Messages

Sun, May 31, 2020 3:00 PM

Emails in Sent Folder but not being received by the recipient

We both emails on my account are sending emails that seem to be sent. They show in sent email - but they are never being received. I don’t know how to proceed - very frustrated.

Responses

ComcastCSAEmail

Official Employee

 • 

580 Messages

10 m ago

are you using a VPN when sending and what type of connection are you on when sending?

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Regular Visitor

 • 

3 Messages

10 m ago

I am not using VPN.  My internet service provider is RidgeView Tel in upstate NY.  My connection is through broadband wireless.

Official Employee

 • 

580 Messages

10 m ago

looks like the IP was flagged for abusive activity... seeing how its a dynamically assigned one, is also likely common. Try sending another email and see if there is any change. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Regular Visitor

 • 

3 Messages

10 m ago

I am still having the same problem - emails are not being received.

New to the Community?

Start Here