gjwagner's profile

New Poster

 • 

2 Messages

Thu, Mar 26, 2020 9:00 AM

EMails from my comcast.net address are not being received by addressees

Since about March 23, 2020, emails I send from my comcast.net accopunt are not being received by the addressees.  I've tried both sending themfrom Outlook and the Comcast email service with the same result.  The messages show as sent in my Sent box, but the recipients never get them and I do not get a "not sent" notification.  I tried sendign my self an email and the email ends up in my junk/spam folder, even though I've repeatedly indicated emails from me are not junk/spam.  How can this be corrected? 

Responses

Accepted Solution

Official Employee

 • 

581 Messages

1 y ago

@gjwagner your emails were being flagged as spam which was preventing your emails from being delivered. Please try again as i have cleared up the filtration. Let me know if you continue to have any issues sending. 

Official Employee

 • 

581 Messages

1 y ago


@gjwagner wrote:

Thank you!  That seems to have cleared up the problem.  Can you explain why this happened?  If it happens again, is coming here the best way to get this resolved?  Thanks!


You send email. There is no specific way to avoid being filtered for spam. If there was, you would get a lot more Nigerian Prince scam emails 🙂 

Usually a manual review by a Comcast employee will help get it cleared up and you are welcome to use any method of communication with Comcast in getting the issue resolved. 

New Poster

 • 

2 Messages

1 y ago

Thank you!  That seems to have cleared up the problem.  Can you explain why this happened?  If it happens again, is coming here the best way to get this resolved?  Thanks!

New to the Community?

Start Here