rcschmidtjr's profile

Regular Visitor

 • 

3 Messages

Fri, Mar 1, 2019 12:00 PM

Email messages not being received by comcast customers

We are a high school and we send out nightly grade reports to parents, many of which are comcast customers.  Sometime in mid December, those messages stopped being received.  I have tested and captured packets and have determined that the messages are still being sent and accepted by comcast's email servers but then nothing happens.  They just disappear.

 

Could you please put me in contact with the department that could help me determine why these messsages are not being delivered?  

 

I have tried many different avenues over the past few months trying to get this resolved and they have all been dead ends.

 

Thank you,

 

Bob

 

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

Accepted Solution

CCKenF

Gold Problem Solver

 • 

8K Messages

2 y ago

 

Hi everyone, 

 

If you need help with not receiving emails, please let me know and send me a private message with your full name for help (click my name and then click the private message link on the top right).

I am a Comcast user and all of a sudden I am not receiving any emails at all.  What's up with this.  How do I resolve this?

New Poster

 • 

1 Message

2 y ago

I have exactly the same problem.  The Comcast contacts I have do not receive emails from me.......I am NOT a Comcast customer and my email provider says Comcast has accepted them but did not forward to the addressee.....any suggestions?

 

i have resorted to using a secondary email sending address when sending to a Comcast contact but this is unacceptable in the long run!

Official Employee

 • 

2.5K Messages

2 y ago

Hi you guys! Thank you both for posting and welcome to the community. I was able to get @CCAntiSpam involved and they might be able to help you out. If you can supply them with the info they requested (when you get a chance) that would be awesome. Thanks!

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
CCAntiSpam

Bronze Problem Solver

 • 

1.9K Messages

2 y ago

In both cases, I'll need the domain for the sent messages.  I can take a look.

Regular Visitor

 • 

3 Messages

2 y ago

I have sent a DM to the @CCAntiSpam account as I didn't want to post my domain here.

CCAntiSpam

Bronze Problem Solver

 • 

1.9K Messages

2 y ago

Either put it in this thread, or send me a PM (Click on my name, and upper right should be a link for a Private Message)

Regular Visitor

 • 

3 Messages

2 y ago

Hi @CCAntiSpam ,

 

We started having this same issue within the past week. Emails are being accepted by the comcast mail servers, but are not showing up in spam folders and do not bounce. How can I send you the domain/ip information so you can look into this?

 

Thanks,

Michael

Regular Visitor

 • 

3 Messages

2 y ago

Thank you @CCAntiSpam !

New Poster

 • 

3 Messages

2 y ago

So what is the fix? 

 

I can get emails, but when I reply or send new ones nobody is getting them.   My outbox says they are sent.

CCAntiSpam

Bronze Problem Solver

 • 

1.9K Messages

2 y ago

@DavidinHartford Give it a try now.  I believe we've sorted out the issue.

New Poster

 • 

1 Message

2 y ago

@CCAntiSpam 

I am having the same problem...whereby emails sent to comcast.net email addresses are not being delivered.  I worked on this with Google, and they were not able to resolve the problem because everything on their end is configured properly.  I found a forum entry (https://forums.xfinity.com/t5/Email-Web-Browsing/Gsuite-Messages-not-getting-through-to-Comcast-net/...) from another user who had the same issue, and their domain had been flagged as problematic by Comcast.  Can you please take a look at my domain to see if we've been similarly flagged?

 

I am also a comcast customer although the domain we are trying to send from  is arae.com

 

Please help!

 

New Poster

 • 

2 Messages

2 y ago

@CCAntiSpam  I am having the same issue.  I have already called the regular Comcast Business 800 # and they told me there was nothing they could do.  Other than they are aware and working on it.  For some reason I cannot see how to PM you.  Can you help me?

CCAntiSpam

Bronze Problem Solver

 • 

1.9K Messages

2 y ago

I responded to the PM that @EppingSeptic sent me.

Regular Visitor

 • 

3 Messages

2 y ago

Our email is getting to customers again.  I am not sure if @CCAntiSpam solved our issue since I didn't hear back after the mail started flowing.  I also had several other people looking at it as well.  Either way, I thank whoever helped us out.

 

 

CCAntiSpam

Bronze Problem Solver

 • 

1.9K Messages

2 y ago

Sorry, I thought I'd replied.  Yes, we esclated the issue and it should be resolved going forward.

New to the Community?

Start Here