jvincens's profile

Regular Visitor

 • 

2 Messages

Thu, Jan 23, 2020 11:00 AM

Email goes to SPAM or is not delivered

There is a small group of 4-5 people that I exchange emails with. I was not getting emails from one of the senders, but if someone else did a reply-all I would see that I was a recipient on the original email. After reading through the forums I saw other people had experienced the problem and for some reason the sender was identified as a spammer. So I enabled 'Save a copy of emails marked as SPAM'. Now I sometimes recieve the email and other times it appears in my SPAM folder. Even with the copy enabled if that 1 sender attaches a file I won't get the email, not even in my SPAM folder. Can someone help me identify where the mail is going?

Responses

CCAntiSpam

Bronze Problem Solver

 • 

1.9K Messages

2 y ago

@jvincens Can you provide the domain of the person sending the missing messages?

BruceW

Gold Problem Solver

 • 

22.8K Messages

2 y ago


@jvincens wrote: ... if that 1 sender attaches a file I won't get the email, not even in my SPAM folder. ...

If @CCAntiSpam or another employee doesn't reply to your message here, Comcast Security Assurance should be able to help. You can reach them at 1-888-565-4329 (from https://internetsecurity.xfinity.com/help/report-abuse/). Note that this is NOT one of the general customer service numbers.

The first-line reps there are sometimes not very helpful, so you may need to be persistent and keep at them until you get a satisfactory answer.

Regular Visitor

 • 

2 Messages

2 y ago

Is there a way to send it to you so I'm not publically posting his domain?

CCAntiSpam

Bronze Problem Solver

 • 

1.9K Messages

2 y ago

@jvincens I'll PM you to get it started.

Regular Visitor

 • 

1 Message

2 y ago

@CCAntiSpam I'm also having a lot of trouble with my domain being blocked to Comcast customers. It's www.CarCovers.com

Any assistance with this would be super appreciated, I'm stumped!

New to the Community?

Start Here