U

Visitor

 • 

2 Messages

Tue, Nov 23, 2021 8:43 PM

Connection Refused Please Help!

I am receiving following reply via Undelivered Mail, only with Comcast.  Some of the messages sent are going to SPAM.  please advise how to correct this.  thank you in advance.  I have not included email addresses for privacy purposes.

This is the mail system at host gateway26.websitewelcome.com.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

                  The mail system

< [Edited: "Personal Information"]>: connect to mx1a1.comcast.net[XX.103.145.165]:25:
   Connection refused
Reporting-MTA: dns; gateway26.websitewelcome.com
X-Postfix-Queue-ID: 43C40400D2AA7
X-Postfix-Sender: rfc822; [Edited: "Personal Information"]
Arrival-Date: Tue, 23 Nov 2021 09:42:09 -0600 (CST)

Final-Recipient: rfc822; [Edited: "Personal Information"]
Original-Recipient: rfc822; [Edited: "Personal Information"]
Action: failed
Status: 4.4.1
Diagnostic-Code: X-Postfix; connect to mx1a1.comcast.net[XX.103.145.165]:25:
   Connection refused

Official Employee

 • 

79 Messages

2 m ago

@user_2df037 thank you for reaching out and for bringing this to our attention. Were you able to email this address before? Have you tried sending an email through a third party provider? 

Official Employee

 • 

690 Messages

2 m ago

@user_2df037 
Good Morning,

Can you please clarify on what exactly your domain is that you are sending from? Review of the host gateway26.websitewelcome.com, its shared by over 100 different domains/companies. Our logs indicate a current rate limiting in place due to a large volume of emails received from what is likely the shared cloud hosting service where the emails are either marked as spam by our users, is sent to a non-existing email within our domain, does not have valid PTR records, attempting to send too many emails in a single session or is attempting to send to too many recipients in a single email. 

Visitor

 • 

2 Messages

@XfinityCSAEmail 

Host is Bluehost.com is webmail host.  No issues sending via webmail login.   [Edited: "Personal Information"] is the email address I am sending from which is being returned.  Not Sure is using Mac/Apple Mail is issue or email address related to raremgmt.com is the issue.  Hope that helps.

(edited)

Official Employee

 • 

690 Messages

@user_2df037 

Good afternoon, 

I was able to find the domain and can confirm that there are instances where the emails are marked as spam, but not seeing any hard blocks unless its an email that was sent to comcast.net and then forwarded from comcast to elsewhere. A change was recently made to the spam filter to help alleviate the filtration of your emails, but if you are getting hard delivery errors from the actual domain host itself - it would likely be some form of blocking on their end. I have experienced previous issues where a host could block specific IPs that sometimes happen to be WiFi or even Residential home IP addresses from accessing emails on their hosted server. Please send a few test emails and let me know if there is any change.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

New to the Community?

Start Here