skyfox23's profile

Contributor

 • 

40 Messages

Tue, Jul 5, 2022 5:00 PM

400 Series XH Tablet connectivity issues

I have a 400 series tablet (latest version) and it’s by far the worst in terms of staying connected to my cameras. I’ve ALWAYS selected the cameras as my Home Screen, even though I’ve had 2 separate techs they advise against it, then remove it as an option, how dumb to offer it as an option, then advise against it. My WiFi is 100% signal strength, always…my tablet and XB7 are only 6 feet apart. I can press the home button on top and camera connects immediately, only to drop out in a few minutes, sometimes a few hours. Really wish I didn’t have to swap due to power adapter that I waited 5 months for, for my 300 version tablet, I swapped due to power adapter dropping cellular and was told it’d be 2 more months to get a new one, so they appeased me by switching me out to 400 series tablet. Anyone else experience this camera connectivity issue with their 400 series tablet. All the tablets I’ve had, have done this to some degree, but the 400 series tablet is by far the worst I’ve experienced it. So tired of the constant glitches with Xfinity XH. Really being pushed to look elsewhere!  

skyfox23

Contributor

 • 

40 Messages

1 m ago

Seems my effort was futile to post a resolution here. I know other owners have suffered from this based on open threads, maybe an Xfinity employee would like to chime in? 

skyfox23

Contributor

 • 

40 Messages

1 m ago

Any particular reason my post is being ignored? Really tired of the constant problems with this touchscreen! 

forum icon

New to the Community?

Start Here