fq9228's profile
fq9228
Rousing Reactor
Expressive Exchange
Stamp of Approval

Contributor

 • 

39 Messages

Sun, Jan 3, 2021 3:00 PM

XRE-10007

As a long time customer, I ordered the additional services from Comcast/Xfinity.Equipment:

 1.  XG1v4-A

2.  Xi6-T   - 3 pcs ( I have four 4K tv sets in home )

3. Arris SBV3202

4. Wi - Fi Router Netgear Nighthawk AX5200

The code XRE-10007 is coming every day when I start the TV-s. I have to wait and make 2 more steps on Xi6 boxes to get the chanel I need. Somrtimes cannot gei it. at all.

Checked all connections and cables to eliminate common problems,

Restarted several times modem, all boxes including XG1v4-A, repeated full setup twice.

Unfortunately, the same happened again and again  - always after being longer time on idle.

BTW, changed several coax splitters in hope that will help. Also disabled power on sleep on all boxes.

BTW, the Wi-Fi speed is fast and blazing  600 MbPs with no interruptions at all.

Could not believe that all  Xi6 boxes are not O.K.

FYI, everything I got from Xfinity was BRAND NEW except the DVR Box XG1v2-A.

This box was refurbished one  with some big and small scratches on the box. Tbox was wrapped only in some sort of transparent foil. I would greatly appreciate any suggestion how to fix this problem or exchange my XG1v4-A to another  unopened brand new box.

Appreciating your reply as soon as you can . . . . 

Sincerely, Nem

 

 

Responses

CCAndrew

Diamond Problem Solver

 • 

25.9K Messages

5 m ago

Xi6 requires a Comcast gateway not your personal modem to function properly
https://www.xfinity.com/support/articles/wireless-tv-box-faqs

Dvr talks to gateway, gateway talks to the wireless boxes
fq9228

Contributor

 • 

39 Messages

5 m ago

I have been told and confirmed by xFinity CS several times, before I purchased the new services,  that my modem (Certified by xFinity)  is 100% capable of handling XG1v4 and Xi6 boxes.  All my phone cals to Xfinity customer support were recorded and are available to xFinity Customer Support. This problem definitely was not caused by my xFinity certified modem which works perfectly as a gateway not a bridge. You probably confused my services with streaming xfinity TV apps or most probably, by xFI services that I have not ordered.  With xFi services Xfinity gateway is "must have" and bridge mode must be disabled.

fq9228

Contributor

 • 

39 Messages

5 m ago

Thanks for your prompt reply.
This is from your link that I did read :
Can I use my own modem or router?
The X1 Wireless TV Box will only work with customer-owned modems if you have upgraded from Xfinity Flex .Note: The X1 Wireless TV Box will not work with customer-owned modems unless you have upgraded from Xfinity Flex or Xfinity Wireless Gateways with bridge mode turned on. (???)
You right, I do not believe this because
1. I have been told and confirmed by xFinity CS several times before I purchased the new services, that my modem (Certified by xFinity) is 100% CAPABLE of handling XG1v4 and Xi6 boxes.
2. Looks that I have to purchase some more services like Xfinity Flex or Xfinity Wireless Gateways with bridge mode turned on. ??
Is this a technical problem or just another way to force customer to order some additional services?
Again I just wanted, live TV, and voice. Xfinity specialist proposed voice capable modem (my own or Xfinity owned - ANY WAY he said), XG1v4 box and Xi6-T wireless tv boxes. I believe that I already wrote it in my reply to you.

New to the Community?

Start Here