unixfreak's profile
unixfreak
Conversation Starter
Conversationalist
1st Kudo

Frequent Visitor

 • 

16 Messages

Sat, Jan 9, 2021 2:00 PM

Slow internet / poor support

For some reason in the past 6 months my download speed went from 360Mb/s to 100. Nothing has changed on my end. When I reported that to Comcast 11 days ago, they said that a tech would be in touch with me and verified the phone number. I still have not heard from anyone.

 

As an engineer in the tech field, I would never be able to ignore a client having issues like that ....  and keep my job. 

 

Responses

cplank00

Regular Visitor

 • 

7 Messages

4 m ago

I had the same issue! I filed with the BBB and BAM!!!! I get responses quick! So what happened was my purchased cable modem was not a Docsis 3.1 modem. It was outdated.  Good Luck!! Its a major corporation only looking for their monthly payments and now trying to stop streaming tv due to the caps they are putting on our accounts!!!  CORPORATE GREED!!!!

unixfreak

Frequent Visitor

 • 

16 Messages

4 m ago

My hardware is compliant ... but I seem to be capped at 100Mb. Might have a ethernet cable loose a pin on the RX/TX which would cause a 1G connection to fall down to 100Mb. Of course to get that resolved, a technical person would have to put a etherscope on it to find out where the open is. 

unixfreak

Frequent Visitor

 • 

16 Messages

1 m ago

Yesterday I finally spoke with a human and he was working to get through the dialog that those tier one guys do, and was very helpful. He wasn't asking silly questions like " what color is the cable coming out of your modem." Sorry ... that was from a Vontage tech years ago.  Just to close this out, I was able to get this resolved.  There was a setting in my EdgeMax router that was cutting my speed way down.  Oh ... and btw - we were disconnected and I never heard from Comcast again. 

Official Employee

 • 

183 Messages

Hi, @unixfreak. Thanks for using our forums page and for your time spent reaching out. I am sorry to learn of this experience and that you never received that call. I am very glad to hear that you were provided with a solution to the slow internet service issue. We are very grateful for your long-time loyalty and business. Please feel free to reach out if you have any additional questions or concerns. We are here to serve you at any time for your convenience.

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
unixfreak

Frequent Visitor

 • 

16 Messages

Thank you. Let me be clear that Comcast didn't offer a solution, we were disconnected and I never heard back from them. If this helps someone, the steps that I took was I connected a laptop directly to the modem, reset the modem, performed a speed test (by passing my network), and speeds were high, like 300Mb. I then plugged my laptop directly to my router, bypassing my switch, and it was only around 100Mb.  I knew then that there was something throttling me down on my EdgeMax switch.  There was a setting called traffic-control that I deleted. 

New to the Community?

Start Here