wjamyers's profile

New Poster

 • 

3 Messages

Sat, Nov 14, 2020 9:00 AM

Random ACCOUNT/SERVICE Disconnect in Rural Home w/ no Cell Service! 100% Dependent on Wifi-Calling!

The first time it happened, I had set up new service, as a brand new customer switching from Verizon FIOS. I'd ordered it a week prior to moving in, had my ebay-reseller-bought Arris SB8200 delivered the day before, went to plug in the equipment and it prompted me to verify my account info.  Entered phone number, got text, entered code, denied! Entered email address and password, denied! No phone, had to leave the house to get a signal and call support. An hour later i'm finally talking to someone who can actually help and they tell me my ACCOUNT/SERVICE has been disconnected. An hour later they've finally resolved my problem and now it works again.  No information as to why, or how, but stupid me assumed that was the end of it. Now almost exactly a month later it's happened again, 2.5 HOURS to resolve it, and now comcast tells me I have to find the previous owner to get their permission to disassociate the MAC ID from their account or these random ACCOUNT/SERVICE disconnects will continue. https://www.ebay.com/itm/392227902064

Responses

Again

Expert

 • 

26.5K Messages

10 m ago


@wjamyers wrote:

The first time it happened, I had set up new service, as a brand new customer switching from Verizon FIOS. I'd ordered it a week prior to moving in, had my ebay-reseller-bought Arris SB8200 delivered the day before, went to plug in the equipment and it prompted me to verify my account info.  Entered phone number, got text, entered code, denied! Entered email address and password, denied! No phone, had to leave the house to get a signal and call support. An hour later i'm finally talking to someone who can actually help and they tell me my ACCOUNT/SERVICE has been disconnected. An hour later they've finally resolved my problem and now it works again.  No information as to why, or how, but stupid me assumed that was the end of it. Now almost exactly a month later it's happened again, 2.5 HOURS to resolve it, and now comcast tells me I have to find the previous owner to get their permission to disassociate the MAC ID from their account or these random ACCOUNT/SERVICE disconnects will continue. https://www.ebay.com/itm/392227902064


We try to steer customers away from buying electronics, especially modems & routers from eBay because of problems with the products.  Many times those modems being sold belong to Comcast, and other times customers run into the kinds of problems you have.  The seller doesn't realize their personally owned modem/router may still be associated with their account.

 

So, yes, you will have to get in touch with the seller so that they can take care of the issue.  Otherwise, you'll need to return it and hopefully get a refund.

strega7

Regular Contributor

 • 

393 Messages

10 m ago

I agree with avoiding used modems on ebay.  That seller already has negative feedback for selling Arris modems that are registered to other people's accounts.

New to the Community?

Start Here