flash333's profile
flash333
Rousing Reactor
Expressive Exchange
Responsive

Contributor

 • 

56 Messages

Thu, Apr 8, 2021 7:20 PM

default account

When I login to my account the default account is not the one that comes up, an old account comes up instead.

1. I have 4 accounts, 3 of which are from locations that I no longer reside at. I've tried to unlink the ones that are obsolete and they just reappear. How can I make changes to the setup so the obsolete accounts no longer appear and my current account is truly the default account that I see when I sign in?

2. How can I setup my current account for automatic payments? When I try to do it I get a Feature Unavailable error.

Responses

Official Employee

 • 

163 Messages

1 m ago

Hello and thank you! I really appreciate you being a member of the Comcast Family! Thank you for reaching out to our social media team, it’s great we can connect this way! Our team of Billing gurus would love to research this account linking issue. To get started please send me a private message with your name and service address by clicking on the chat icon at the top right of the page. Then select the Xfinity Support tab to start a private chat. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
flash333

Contributor

 • 

56 Messages

1 m ago

Thomas,

Tried to send you a private message but there is no Xfinity Support tab. I also tried to lookup your name and it didn't appear in the list so I was not able to use that method. Additionally I did not get an e-mail notification that you replied to my original message.

Official Employee

 • 

143 Messages

To send us a chat message, you should be clicking the chat icon and inputting your full name and account number. All messages should be sent to 'Xfinity Support'--when typing that in, our support handle is not populating?
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
BruceW

Gold Problem Solver

 • 

22.3K Messages

1 m ago

To send the requested Private Message:

  • Click "Sign In" if necessary
  • Click the "Peer to peer chat" icon or https://forums.xfinity.com/peer-to-peer-chat
  • Click the "New message" (pencil and paper) icon
  • The "To:" line prompts you to "Type the name of a person". Ignore that and type "Xfinity Support" there. A drop-down list appears. Select "Xfinity Support" from that list (an "Xfinity Support" graphic replaces the "To:" line)
  • Type your message in the text area near the bottom of the window
  • Press Enter to send it

See https://forums.xfinity.com/conversations/email/cant-create-a-new-email-address/605e52b726aa974d63032d02?commentId=606107ea738c7f46a02b830e for an example.

... Additionally I did not get an e-mail notification that you replied to my original message.

Check your webmail Spam folder at https://connect.xfinity.com/. Forum notifications have been going to Spam ever since Comcast changed Forum subcontractors almost a month ago.

New to the Community?

Start Here