Community Forum

xb6 1g plan hardwired xbox one horrible performance stability please someone help

New Poster

xb6 1g plan hardwired xbox one horrible performance stability please someone help

so i restart my xb6 and i wont have any problems gaming for 2 hours max then it seems like the connection fades. i do the network test on my xbox one 25ms latency consistely with open nat over 400mb down 40 up everytime but i can significantly tell the difference sometimes ill have to restart it a few times or turn it off for 20 minutes then im good for another hour or two. ill also add i have no issues loading any web pages on pc or using streaming services at any time. this issue occurs even when every wifi device is off and the xbox is hardwired to the gateway.. any help or similar problems greatly appreciated ive read forking out another 400 for equipment fixes this but i was hoping to figure out a fix for this for the time being if possible 

New Poster

Re: xb6 1g plan hardwired xbox one horrible performance stability please someone help

i forgot to mention the chat starts getting all screwy when this happens.. echoes or peoples voices fading or becoming super loud. it happens nightly

Expert

Re: xb6 1g plan hardwired xbox one horrible performance stability please someone help

Start here: troubleshooting guide. If you still need help, please post your equipment details (make/model of your modem/gateway/router) and a screenshot of your signal levels and your error/event log. Thank you!


I am not a Comcast employee, just a moderator. Pls observe Wheaton's Law.