Community Forum

second ip address for arris 8200 modem not functioning

Frequent Visitor

second ip address for arris 8200 modem not functioning

I have a new arris 8200 docsis 3.1 modem designed for gigabit connections. It has two ports on the back and after days on the phone with customer support I was able to get a new ip address for the second port as descriped by other xfinity users. I believe it is 6.95 extra a month. Problem is I have never been able to get the line to function as network preferences say it is a self ssigned ip address and i will not be able to access the internet.  I have checked this port with different computers, macs pcs and it does not work. The other port functions whether it is ethernet or wifirouter. The second port self assigns ip address no matter what is connected. 

I know there is a fix for this but I cannot find it. Anyone please help, I have been at this for 6 weeks. 

Thanks

Official Employee

Re: second ip address for arris 8200 modem not functioning

Hi @pdxrosenthal

 

Sorry for the delayed reply. Since you are communicating with me in private messages, I am going to close this thread as a duplicate and continue to help resolve any concerns you have. Chat with you soon. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!