Community Forum

"Advanced signal" to modem [correct forum this time]?

New Poster

"Advanced signal" to modem [correct forum this time]?

I just moved to a new home, and while I've had Comcast for 5+ years prior to moving, we're in a new area of town.

 

I was having some speed issues this morning (100Kb/s download), and got on chat support on my cell phone to see if there was anything happening in the area. The rep on chat did a modem reset and that seemed to resolve the issue, but then she said that she was sending an "Advance signal" to my modem which would "remove static from the connectivity" and it's used for high speed connections (I'm on the 200MB/s plan).

 

Is this nonsense, or is this an actual thing? I've never heard of this before, and while I believe she was making up something to make me feel better, she insisted this was a thing. Seems like if there was really a signal to remove static that it would be sent everywhere, right? 

Silver Problem Solver

Re: "Advanced signal" to modem [correct forum this time]?

Never heard that one before, think you are right to be sceptical. Smiley Happy Guess they could have re provisioned the device. Whenever I had a problem with a Comcast gateway, (if that is what you have) I prefered to give the reset button on the back of the device a quick 2 sec press, seemed to usually clear things up. Failing that pressing and holding the button in over 15 secs would cause a factory reset, but that would lose any settings of course.

Possible you could have an intermittent signal problem, check out the troubleshooting here:

https://forums.xfinity.com/t5/Your-Home-Network/Xfinity-Internet-Connection-Troubleshooting-Tips/td-...

Expert

Re: "Advanced signal" to modem [correct forum this time]?


@NibblesAndBits wrote:

...she said that she was sending an "Advance signal" to my modem which would "remove static from the connectivity" and it's used for high speed connections...is this nonsense, or is this an actual thing? I've never heard of this before, and while I believe she was making up something to make me feel better, she insisted this was a thing. Seems like if there was really a signal to remove static that it would be sent everywhere, right? 


LOL. That would be nonsense. Not a thing.   We can help you here though. 

 

Start here: troubleshooting guide like @Paraniod suggested. If you still need help, please post your equipment details (make/model of your modem/gateway/router) and a screenshot of your signal levels and your error/event log. Thank you!


I am not an employee.