Community Forum

intermittent sync? issues causing modem reset

proxy44
New Poster

intermittent sync? issues causing modem reset

past couple of weeks I've been occasionally having my internet stop working for a few minutes; didnt think too much of it, but over the last couple days, it's gotten pretty frequent.  According to my modem's logs, since early this morning (logs only go back so far) every ~90 minutes or so I've been getting these errors: 

Jan 15 05:28:05 2021Critical (3)SYNC Timing Synchronization failure - Loss of Sync
Jan 15 05:28:10 2021Warning (5)Lost MDD Timeout
Jan 15 05:28:50 2021Critical (3)Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
Jan 15 05:30:23 2021Critical (3)No Ranging Response received - T3 time-out
Jan 15 05:31:09 2021Critical (3)Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
Jan 15 05:31:44 2021Warning (5)MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1

 

these repeat, I've contacted xfinity support through chat, and have had them look at my account, done all their recommended stuff (basically just resetting the modem over and over), and according to them, everything looks good...and then 90 mins later, same errors and I talk to support again. 

so that happened a few times, and now I've got a tech coming next week, so my request here is: what can I do, info can I provide to make this a "one and done" trip for the tech? 

 

other info that is probably? useful 

<tabindex=-1>Startup Procedure</tabindex=-1>
ProcedureStatusComment
Acquire Downstream Channel699000000 HzLocked
Connectivity StateOkOperational
Boot StateOkOperational
SecurityEnabledBPI+
IP Provisioning ModeHonor MDDhonorMdd(4)

Downstream Bonded Channels
ChannelLock StatusModulationChannel IDFrequencyPowerSNRCorrectablesUnCorrectables
1LockedQAM 25633675000000 Hz10.1 dBmV38.2 dB01498
2LockedQAM 25634681000000 Hz10.5 dBmV38.2 dB01398
3LockedQAM 25635687000000 Hz10.3 dBmV38.2 dB01490
4LockedQAM 25636693000000 Hz10.3 dBmV38.2 dB111432
5LockedQAM 25637699000000 Hz10.5 dBmV38.2 dB141582
6LockedQAM 25638705000000 Hz10.7 dBmV38.2 dB221445
7LockedQAM 25639711000000 Hz10.5 dBmV38.6 dB161560
8LockedQAM 25640717000000 Hz10.9 dBmV38.6 dB151496

Upstream Bonded Channels
ChannelLock StatusUS Channel TypeChannel IDSymbol RateFrequencyPower
1LockedATDMA15120 Ksym/sec17300000 Hz35.3 dBmV
2LockedATDMA25120 Ksym/sec23700000 Hz35.3 dBmV
3LockedATDMA35120 Ksym/sec30100000 Hz35.3 dBmV
4LockedATDMA45120 Ksym/sec36500000 Hz35.3 dBmV

 

also, I've had an ip ping going for hours, and every time internet drops I get "request timed out", and all the downstream stuff in modem info is 0 (upstream doesnt change/is fine) before it auto-resets.

 

lets see, coax is the one I got from xfinity, runs direct to my modem, then to router, then ethernet to pc/ps4 (currently skipping the router and direct from modem to PC for troubleshooting, no changes). 

ipconfig/all shows the lease as:

"Lease Obtained. . . . . . . . . . : Friday, January 15, 2021 10:13:29 AM
Lease Expires . . . . . . . . . . : Tuesday, January 19, 2021 9:10:36 AM"

and I'm in an apartment, so I dont have access to anything outside 

 

thx for reading, if anyone wants more info, lemme know; I appreciate any advice