Xfinity plant
Community Forum
Xfinity globe

got a new modem... but can only connect to google some other site but not amazon/spoofee...

New Poster

got a new modem... but can only connect to google some other site but not amazon/spoofee...

same as titile...

 

I may have same problem as this guys (http://forums.xfinity.com/t5/Your-Home-Network/Arris-SBG6400-not-connecting-to-certain-sites/td-p/28...) ... but I am not sure... can anyone help?

 

I am using SBG6582-2.... none of my devices can connect to those site (amazon/spoofee/etc...)

The google.com works tho and I can search there too

 

Thanks

 

Authorized Vendor

Re: got a new modem... but can only connect to google some other site but not amazon/spoofee...


mingyeung wrote:

same as titile...

 

I may have same problem as this guys (http://forums.xfinity.com/t5/Your-Home-Network/Arris-SBG6400-not-connecting-to-certain-sites/td-p/28...) ... but I am not sure... can anyone help?

 

I am using SBG6582-2.... none of my devices can connect to those site (amazon/spoofee/etc...)

The google.com works tho and I can search there too

 

Thanks

 


Sounds like you have the same issue pin "ComcastJohnN" he can get the correct people to correct it..

-------------------------------------
Network Engineer, IP Engineer, Docsis..; the views expressed on this post are mine and do not necessarily reflect the views of my employer..

Gamer.. Living the dream one catastrophe at a time Smiley Happy ..
New Poster

Re: got a new modem... but can only connect to google some other site but not amazon/spoofee...

How do I get in contact with him? I am having the same issue.