Community Forum

continuous intermittent timeout

New Poster

continuous intermittent timeout

Approximately 2 months ago I started having intermittent internet connectivity issues where my modem would randomly and sporadically drop its internet connection and restart itself. In troubleshooting I tried several power cycles etc yet the issue persisted. I purchased a brand new modem, a Netgear CM 700 in an attempt to further troubleshoot the issue and upon installing it on 2/1 continued to have these same issues. On 2/1 a technician was sent out and in his troubleshooting he noticed that end of my line was damaged on the part that screws onto where all of the lines for the block of townhouses feeds into the green box (not sure what the technical name is). He cut off the damaged part of the line and put a new connector onto the end of the line and that seemed to resolve the issue. I did not have any dropped internet connection over the course of the weekend. Then tonight 2/4 I arrived back home and observed that the Upstream Bonded Channel light on my modem was blinking and not solid and I had no internet connection. I completed several power cycles and was able to re-establish an internet connection however this connection lasted just a few minutes before the Upstream Bonded Channels light began flashing once again. I again completed a power cycle and once again was able to establish an internet connection. I was able to review the event log and cable connection details and observed that the modem had several t3 timeouts which was the issue before. I've attached an image of my event log. 

 

At this point I'm at my wits end as I'm not the most technically savy person and I'm quite frankly irate that I'm paying over $100 a month for internet service that works intermittently at best. 

 

SIgned, 

A very unhappy Xfinity customer. 

event log 215.jpg

 



 

Expert

Re: continuous intermittent timeout

Can't see your pic. Since you are a new poster, it likely needs to be approved by a Forum Admin.

You could try hosting it at one of those free third-party pic hosting sites and post the link to it here.

 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: continuous intermittent timeout

Thank you for the reply. It showed on my end so not sure why it didn't post. 

Below I've copied and pasted the event log from the last instance when my internet connection had dropped. When I noticed my connection had dropped, I checked my modem and the Upstream Bonded Channel light was flashing, which per the user manual from Netgear indicates "Blinking green. The cable modem is scanning for an upstream channel. " My internet connection was out for approximately 5 minutes before the modem reset itself and reconnected to the internet. 

 

Feb 09 2019 03:50:18 Critical (3) Ranging Request Retries exhausted
Feb 09 2019 03:50:18 Critical (3) Unicast Maintenance Ranging attempted - No response - Retries exhausted
Feb 09 2019 03:50:18 Critical (3) No Ranging Response received - T3 time-out
Feb 09 2019 03:51:41 Critical (3) SYNC Timing Synchronization failure - Loss of Sync
Feb 09 2019 03:55:41 Critical (3) Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
Feb 09 2019 03:56:06 Warning (5) MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
 
 
Expert

Re: continuous intermittent timeout

Please also post the signal status values.

 

Post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.




I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: continuous intermittent timeout

Comcast sent a tech out for the third time today and they're insisted upon installing their own modem as their way of troubleshooting. I told the techs that I was fairly confident that is not the issue as the modem is literally brand new and has only been installed for a few weeks. Below is my cable connection status. Last fully dropped connection I saw in my event log was on 02/09/19 at 10:34. I've attached the event log for the time up until the tech arrived today.

 

<tabindex=-1>Startup Procedure
Procedure Status Comment
Acquire Downstream Channel 645000000 Hz Locked
Connectivity State Ok Operational
Boot State Ok Operational
Security Enabled BPI+
IP Provisioning Mode Honor MDD honorMdd(4)

Downstream Bonded Channels
Channel Lock Status Modulation Channel ID Frequency Power SNR Correctables UnCorrectables
1 Locked QAM 256 1 453000000 Hz 1.7 dBmV 40.9 dB 0 0
2 Locked QAM 256 2 459000000 Hz 1.9 dBmV 40.3 dB 0 0
3 Locked QAM 256 3 465000000 Hz 1.9 dBmV 40.3 dB 6 0
4 Locked QAM 256 4 471000000 Hz 1.9 dBmV 40.3 dB 0 0
5 Locked QAM 256 5 477000000 Hz 2.2 dBmV 40.3 dB 0 0
6 Locked QAM 256 6 483000000 Hz 2.0 dBmV 40.3 dB 0 0
7 Locked QAM 256 7 489000000 Hz 2.2 dBmV 40.3 dB 11 0
8 Locked QAM 256 8 495000000 Hz 2.2 dBmV 38.6 dB 1 0
9 Locked QAM 256 9 519000000 Hz 2.2 dBmV 38.9 dB 0 0
10 Locked QAM 256 10 525000000 Hz 2.2 dBmV 40.3 dB 0 0
11 Locked QAM 256 11 531000000 Hz 2.2 dBmV 40.9 dB 7 0
12 Locked QAM 256 12 537000000 Hz 2.2 dBmV 40.9 dB 0 0
13 Locked QAM 256 13 543000000 Hz 2.2 dBmV 38.9 dB 2 0
14 Locked QAM 256 14 549000000 Hz 2.0 dBmV 38.9 dB 0 0
15 Locked QAM 256 15 555000000 Hz 2.2 dBmV 40.3 dB 0 0
16 Locked QAM 256 16 561000000 Hz 2.4 dBmV 40.9 dB 0 0
17 Locked QAM 256 17 567000000 Hz 2.4 dBmV 40.3 dB 0 0
18 Locked QAM 256 18 573000000 Hz 2.2 dBmV 40.9 dB 0 0
19 Locked QAM 256 19 579000000 Hz 2.2 dBmV 40.3 dB 0 0
20 Locked QAM 256 20 585000000 Hz 2.4 dBmV 40.9 dB 0 0
21 Locked QAM 256 21 591000000 Hz 2.2 dBmV 40.9 dB 0 0
22 Locked QAM 256 22 597000000 Hz 2.2 dBmV 40.3 dB 0 0
23 Locked QAM 256 23 603000000 Hz 2.5 dBmV 40.3 dB 0 0
24 Locked QAM 256 24 609000000 Hz 2.5 dBmV 39.9 dB 0 0
25 Locked QAM 256 25 615000000 Hz 2.5 dBmV 38.6 dB 0 0
26 Locked QAM 256 26 621000000 Hz 2.7 dBmV 41.1 dB 0 0
27 Locked QAM 256 27 627000000 Hz 2.9 dBmV 38.9 dB 0 0
28 Locked QAM 256 28 633000000 Hz 3.0 dBmV 38.9 dB 0 0
29 Locked QAM 256 29 639000000 Hz 3.0 dBmV 39.2 dB 0 0
30 Locked QAM 256 30 645000000 Hz 3.0 dBmV 40.3 dB 0 0
31 Locked QAM 256 31 651000000 Hz 3.0 dBmV 40.4 dB 7 0
32 Not Locked N/A N/A 0 Hz 0.0 dBmV 0.0 dB 0 0

Upstream Bonded Channels
Channel Lock Status US Channel Type Channel ID Symbol Rate Frequency Power
1 Locked ATDMA 41 5120 Ksym/sec 17300000 Hz 34.8 dBmV
2 Locked ATDMA 42 5120 Ksym/sec 23700000 Hz 34.5 dBmV
3 Locked ATDMA 43 5120 Ksym/sec 30100000 Hz 35.0 dBmV
4 Locked ATDMA 44 5120 Ksym/sec 36500000 Hz 34.8 dBmV
5 Not Locked N/A Unknown 0 Ksym/sec 0 Hz 0.0 dBmV
6 Not Locked N/A Unknown 0 Ksym/sec 0 Hz 0.0 dBmV
7 Not Locked N/A Unknown 0 Ksym/sec 0 Hz 0.0 dBmV
8 Not Locked N/A Unknown 0 Ksym/sec 0 Hz 0.0 dBmV

Current System Time: Mon Feb 11 18:03:53 2019

 

Feb 09 2019 03:55:41 Critical (3) Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
Feb 09 2019 03:55:41 Critical (3) Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
Feb 09 2019 03:55:41 Critical (3) Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
Feb 09 2019 03:55:41 Critical (3) Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
Feb 09 2019 03:56:06 Warning (5) MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
Feb 09 2019 08:01:48 Critical (3) No Ranging Response received - T3 time-out
Feb 09 2019 08:02:32 Critical (3) Ranging Request Retries exhausted
Feb 09 2019 08:02:32 Critical (3) Unicast Maintenance Ranging attempted - No response - Retries exhausted
Feb 09 2019 08:02:43 Critical (3) No Ranging Response received - T3 time-out
Feb 09 2019 08:04:57 Critical (3) SYNC Timing Synchronization failure - Loss of Sync
Feb 09 2019 08:14:52 Critical (3) Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
Feb 09 2019 08:15:35 Warning (5) MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
Feb 09 2019 10:28:40 Critical (3) No Ranging Response received - T3 time-out
Feb 09 2019 10:29:24 Critical (3) Ranging Request Retries exhausted
Feb 09 2019 10:29:24 Critical (3) Unicast Maintenance Ranging attempted - No response - Retries exhausted
Feb 09 2019 10:29:24 Critical (3) No Ranging Response received - T3 time-out
Feb 09 2019 10:29:52 Critical (3) Ranging Request Retries exhausted
Feb 09 2019 10:29:52 Critical (3) Unicast Maintenance Ranging attempted - No response - Retries exhausted
Feb 09 2019 10:30:04 Critical (3) No Ranging Response received - T3 time-out
Feb 09 2019 10:30:11 Critical (3) Ranging Request Retries exhausted
Feb 09 2019 10:30:11 Critical (3) Unicast Maintenance Ranging attempted - No response - Retries exhausted
Feb 09 2019 10:30:11 Critical (3) No Ranging Response received - T3 time-out
Feb 09 2019 10:34:11 Critical (3) Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
Feb 09 2019 10:34:54 Warning (5) MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
Feb 09 2019 10:58:12 Critical (3) No Ranging Response received - T3 time-out
Feb 09 2019 11:51:55 Critical (3) SYNC Timing Synchronization failure - Loss of Sync
Feb 09 2019 14:55:01 Critical (3) No Ranging Response received - T3 time-out
Feb 10 2019 19:18:23 Critical (3) SYNC Timing Synchronization failure - Loss of Sync
Feb 10 2019 19:37:58 Error (4) Service Change Response rejected - Invalid transaction ID
Feb 10 2019 20:19:25 Critical (3) SYNC Timing Synchronization failure - Loss of Sync