Community Forum

can not get password for admin from backend

New Poster

can not get password for admin from backend

can not get password for admin from backend

 

I've seen this posted a few times, but never a solution from Comcast. In following the thread, Comcast just locks the thread with no solution.  I continue to receive this message. I've replaced my comcast modem with another comcast modem. I've called for help.  First I was told to do a factory reset, which always seems to be the solution, but I refuse as I have some port forwarding going on and I refuse to spend the time recreating my setup because Comcast can't resolve a problem. Last time when I refused, they then told me "oh there is a problem in the network, check again in a few hours".  Suprisingly a few hours later I could login to my modem. But here we are a few weeks later and the same problem.  Are there problems in the network again? Not only can't the representatives answer this problem, they dont' even seem to understand it. They keep asking if I can access the Internet, which I can. I just can't login to the modem at 10.0.0.1 - VERY FRUSTRATING

Silver Problem Solver

Re: can not get password for admin from backend

Try this then. Give the reset button on the back of the gateway a quick 2 sec press, using a pen tip. Don't hold it in more than 15 secs or it will perform a factory reset and you will lose your settings. There are other ways to reset, but a user did report that this method worked for him.

New Poster

Re: can not get password for admin from backend

It did work. But should I really have to do this every time I want to access my router? The router I pay an extra $
New Poster

Re: can not get password for admin from backend

Sorry hit post by accident. Anyway we pay an extra $10 per month. Should have better firmware. Thanks for the advice at least it is a workable solution.
Silver Problem Solver

Re: can not get password for admin from backend

No worries, glad it worked for you. It has been a problem with some older gateways. I use an Arris TG1682G, they have updated the firmware a few times with this recently.  I have experienced the issue, but only say twice in the last year. A quick press of that button can fix other things too and should always be one of the first things to try.

Of course your mileage may vary!

 

Expert

Re: can not get password for admin from backend


feobrienjr wrote:

can not get password for admin from backend

 

I've seen this posted a few times, but never a solution from Comcast. In following the thread, Comcast just locks the thread with no solution.  I continue to receive this message. I've replaced my comcast modem with another comcast modem. I've called for help.  First I was told to do a factory reset, which always seems to be the solution, but I refuse as I have some port forwarding going on and I refuse to spend the time recreating my setup because Comcast can't resolve a problem. Last time when I refused, they then told me "oh there is a problem in the network, check again in a few hours".  Suprisingly a few hours later I could login to my modem. But here we are a few weeks later and the same problem.  Are there problems in the network again? Not only can't the representatives answer this problem, they dont' even seem to understand it. They keep asking if I can access the Internet, which I can. I just can't login to the modem at 10.0.0.1 - VERY FRUSTRATING


A tech that was at my house because of that happening and the tech said that shows up because someone from Comcast is in the gateway making performance modifications to it or attempting to push some upgrades to it to perform. He said typically within an hour or 2, they are done and you can get back in and if not, you can reset the gateway.

Silver Problem Solver

Re: can not get password for admin from backend


jweaver0312 wrote:

A tech that was at my house because of that happening and the tech said that shows up because someone from Comcast is in the gateway making performance modifications to it or attempting to push some upgrades to it to perform. He said typically within an hour or 2, they are done and you can get back in and if not, you can reset the gateway.


This one makes me smile sorry! The very idea that Comcast techs are inside the gateway feverishly working on upgrades at random....Smiley Happy True tech's can log in with their MSO credentials they have access to more settings and this may lock the user out at the time. This would typically happen during detailed troubleshooting and with the customers knowledge.

Firmware upgrades take place automatically.

Expert

Re: can not get password for admin from backend

True. I actually found out the only reason it ever happened to me was because my MoCA was on with no filter and it was messing up a couple of other neighbors' system and they had to get into to it to shut it off. Since I put in a filter and turned it back on, that never happned again for me except for them updating the config file for speed increases.

Regular Visitor

Re: can not get password for admin from backend

Best way to fix the problem, albeit temporarily, is to loginto your Xfinity account and request a Reset of the Modem. Your modem will be down for about 8 minutes as well as y our phone service! 

 

No one at Comcast seems to know why this happens. However, it appears to mean that your "New" password is actually retained, not in the modem, but at Comcast "central", a.k.a. "backend."

Diamond Problem Solver

Re: can not get password for admin from backend

Year and a half year old dead thread now being closed.