Community Forum

c6300 not bonding on all channels

Regular Visitor

c6300 not bonding on all channels

my c6300 cable modem is only locking 15 out of 16 downstream channels recently and getting bad snr on a few on the channels. i am only locking 3 out of 4 upstream channels as well. been having massive slow downs at times as well.sig2.jpgsignals.jpglog2.jpglog.jpg

Expert

Re: c6300 not bonding on all channels

Can't see your pics. Since you are a new poster, they likely need to be approved by a Forum Admin. Or you may need to make a minimum number of posts.

You could try hosting them at one of those free third-party pic hosting sites like Imgur or Photobucket and post the link to them here.

 

They currently only offer 3-4 upstream channels.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor
Regular Visitor

Re: c6300 not bonding on all channels

These are from today, I’m gonna assume it rebooted overnight. 

https://imgur.com/cp89Ex0
https://imgur.com/xCRxTkb

Expert

Re: c6300 not bonding on all channels

Yeah there are a couple of downstream channels that are borked. It may be best to get a tech out to investigate and correct this one.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: c6300 not bonding on all channels

the only problem with having a tech come out is the fact that i wont allow them to enter my house anymore and i have big dogs. i had a tech steal a $30 splitter trying to fix an issue with the tv box a while back. now i have straight internet, i did find the green ground wire was unhooked outside and only one cable comes into the house from the box. i do have another cable in the living room a dog chewed up that my friend put in, so i need to go under the house to make sure there isnt a splitter under the house. i havent had any problems til about a week to two weeks ago and have been trying to fix it myself. i own my modem as i dont want to pay the rental charge on top of the $50 for unlimited data i already pay.

Expert

Re: c6300 not bonding on all channels

Well I can't help you with that situation, sorry. See if any of these tips help / apply. Good luck with it !;


In a self troubleshooting effort to try to obtain better connectivity / more wiggle room, check to see if there are there any excess/unneeded coax cable splitters in the line leading to the modem that can be eliminated/re-configured. Any splitters that remain should be high quality and cable rated for 5-1002 MHz, bi-directional, and no gold colored garbage types like GE, RadioShack, RCA, Philips, Leviton, Magnavox, and Rocketfish from big box stores like Home Depot, Lowes, Target, Wal-Mart etc. Splitters should be swapped with known to be good / new ones to test

If there aren't any unneeded splitters that can be eliminated and if your coax wiring setup can't be reconfigured so that there is a single two way splitter connected directly off of the drop from the street/pole with one port feeding the modem and the other port feeding the rest of the house/equipment with additional splits as needed, and you've checked all the wiring and fittings for integrity and tightness and refresh them by taking them apart then check for and clean off any corrosion / oxidation on the center wire and put them back together again, then perhaps it's best to book a tech visit to investigate and correct.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: c6300 not bonding on all channels

https://imgur.com/MoQbNLZ

 

the modem has rebooted and picked a different starting frequency. so far everything is looking much better and havent had any issues. fingers crossed it stays this way.

Expert

Re: c6300 not bonding on all channels

Hope it holds up for you !



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!