Xfinity plant
Community Forum
Xfinity globe

Yet another user who can only reach IPv6 addresses, not IPv4

New Poster

Yet another user who can only reach IPv6 addresses, not IPv4

After power cycling my Netgear AC1750 (Model C6300) I can no longer access sites using IPv4. Only sites using IPv6 are accessible. (Except for this one computer that I have not rebooted, which is thankfully still able to reach IPv4 sites.) Help! I have tried to private message some of the reps who have helped others with this problem but the system does not let me type a message.

Expert

Re: Yet another user who can only reach IPv6 addresses, not IPv4


@Field_Worthy wrote:

After power cycling my Netgear AC1750 (Model C6300) I can no longer access sites using IPv4. Only sites using IPv6 are accessible. (Except for this one computer that I have not rebooted, which is thankfully still able to reach IPv4 sites.) Help! I have tried to private message some of the reps who have helped others with this problem but the system does not let me type a message.


It is against Forum Guidelines to PM anyone on the Forums unless requested, including the Official Employees.



I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
New Poster

Re: Yet another user who can only reach IPv6 addresses, not IPv4

Fair enough. First time on this forum ... and it looks as though the system doesn't even make it possible. There was no box where typing was allowed.

 

Hope someone does step forward because other people with this same problem have found resolution only when Comcast people provide help.

New Poster

Re: Yet another user who can only reach IPv6 addresses, not IPv4

I went to the Comcast support chat. After the usual back and forth, checking signals, etc, the rep said that it looked as though IPv6 access was working fine! So I reminded him that my problem is that IPv4 is NOT working. Oh.

 

So then I asked him whether he agrees with a comment I found in another thread here: "The DOCSIS side of the plant is single mode for provisioning meaning only a v4 address or v6..  A normal CSR can't fix this at this point and you will need a higher level tech.."

 

Yes! He agrees! And so he is passing my issue to higher level support and I should get a call back in a day or two. Gosh, I don't understand why he didn't say that right at the start of the chat.

 

But do I even need IPv6?? At this point I would be happy to just have IPv4 ... forget IPv6. Don't all websites support IPv4 at this time?? (Now, how to explain this to my wife .... ? )

 

 

Official Employee

Re: Yet another user who can only reach IPv6 addresses, not IPv4

Hey @Field_Worthy

 

I can take a deeper look into this for you. I'd like to review your account and complete some troubleshooting that should help. Can you please verify your first and last name, and the phone number or account number associated with your services in a private message? 

 

To send a private message click on my name "ComcastChe", then click private message me.