Community Forum

Yet another slow internet connection post...

Contributor

Yet another slow internet connection post...

First off, I'd like to say that, other than downloading at only a fraction of my (supposed) plan speed, my internet experience has been very good.  There have been no dropouts, slowdowns, or any other annoyances/issues with it.  For example, I have two Roku's that regularly download Netflix shows simultaneously with no pauses for buffering.

What got me looking at this was that my bill/statement for the last several months has stated that I should be getting up to 70Mbps download speed, but I'm only getting about 15Mbps in everyday use.

 

http://speedtest.xfinity.com/results/JG9PPQG2OR7N4I7

 

I've run the speed test at various times of day and night, with no significant difference in results.

I've gone thru the recommended bypassing of my router (Netgear R7000) and resetting of router and modem, to no effect.

 

Here are screenshots of my modem signal levels and logs (Motorola SB6121, owned by me, not leased from Comcast):

 

image.png

 

 

image.png

 

I have not had any service changes, nor have I contacted Comcast tech support about this.

 

Let me know if there's any other info you need from me (and maybe a hint as to how I can acquire it).

 

 

 

 

Contributor

Re: Yet another slow internet connection post...

If my modem data above looks ok, then maybe one of the Comcast folks on this forum could verify my speed plan and check things on their side to see if everything is right?

Diamond Problem Solver

Re: Yet another slow internet connection post...

Ever notice if your upstream power levels fluctuate higher in to the 51 dB (or higher) area ? Or if you downstream power levels intermittently go lower than -7-8 dB ?

 

I'm going to try escalating your issue to the Comcast corporate employees that are available to these boards. You should get a reply here in your topic.

Contributor

Re: Yet another slow internet connection post...

EG,

Thanks for the reply.

No, I've never noticed the power levels fluctuating, but then again I don't look at them very often. Getting the screen shots for this post was the first time I've looked at that stuff since I bought the modem several years ago. I haven't really had a reason to until now since the connection itself seems pretty solid and steady.

Thanks for escalating this for me.  Since the signal on my end seems ok my gut tells me that there's probably a setup or config file somewhere deep in the bowels of their system that isn't set up quite right, and that hopefully we can get the right person to look at it and correct  it.

Official Employee

Re: Yet another slow internet connection post...

Hello jmr1959. I can assist with further troubleshooting your internet speed issue. I'd like to start with polling the CMTS for real-time and historical RF signal reports from your modem. I can also check your local Node/Plant for any degradation or error reports. Of course, I'll check your speed bootfile as well. Please send me a private message and include your full name and account primary phone number so I can access your equipment.