Community Forum

Xfinitywifi hotspot issues - started broadcasting today as secured.

Frequent Visitor

Xfinitywifi hotspot issues - started broadcasting today as secured.

So ive been having issues with my xifinitywifi public hotspot for my guests. My home signal seems to be fine. After replacing my Gateway 13 days ago with a new technicolor, my previous was Arris... It took 8 days plus for the router to even start broadcasting the xfinitywifi signal, which from what i hear is long, should be 24-48 hours. Whatever though, it worked so we were fine with it. A few days later after working just fine we woke up Sunday morning to all of our machines on that xfinitywifi offline. With no sign of the signal at all, gone from our list of available networks. All day Sunday we spoke with support to no end. We did agree to let them come fix our signal bc its low this tuesday but we thought the same there is no reason our home signal would broadcast but not the xfinitywifi. So fast forward to this morning. We wake up and notice that out xfinitywifi hotspot is back and broadcasting strong but with a catch. Its asking for a network security key, and is a secure instead of open connection. None of our current or old passwordds worked as the network key. Spoke with advanced team and they think the new gateway i got might be bad, though being a new unit i have my doubts on that. I double checked it was def my hotspot as well by unplugging the router completely and when i did the secure xfinitywifi hotspot dropped off with my home signals... So its def mine.

 

Anyone ever see anything like this... BAFFLED ! 

Frequent Visitor

Re: Xfinitywifi hotspot issues - started broadcasting today as secured.

Sorry might have double posted this bc i thought it was too long. Id be willing to speak with anyone who has ever even saw this happen before, let alone fixed it. Thank You. 

Expert

Re: Xfinitywifi hotspot issues - started broadcasting today as secured.

The hotspots will enable/disable sometimes when the gateway resets. It might reset because of a signal issue, maintenance or updates.

 

The network should be a secured network. Use the same pass/username that you would use for your Comcast email.


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Xfinitywifi hotspot issues - started broadcasting today as secured.

Its not taking me to a web page asking me to login like the hotspot should. Its actually asking for a NEtwork key, like a secured home connection would. Def not whats supposed to be happening. Comcast is baffled by it too. They have no idea how to make the connnection open, like the hotspots are. 

Silver Problem Solver

Re: Xfinitywifi hotspot issues - started broadcasting today as secured.


@pnutsnoopy1 wrote:

Its not taking me to a web page asking me to login like the hotspot should. Its actually asking for a NEtwork key, like a secured home connection would. Def not whats supposed to be happening. Comcast is baffled by it too. They have no idea how to make the connnection open, like the hotspots are. 


My hotspot appears in my Win10 computer connected by ethernet in the Network page.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: Xfinitywifi hotspot issues - started broadcasting today as secured.

Yeha mine appears on all my devices wireless. I just cant log into it bc its being broadcast as a secure key protected connection which it is not. The router somehow reconfigured the connecition on its own and no one at comacast knows how to make it an open connection like it should be. I might have to swap out the device. 

Frequent Visitor

Re: Xfinitywifi hotspot issues - started broadcasting today as secured.

Tech should be here shortly to test my signal and possibly install a new gateway. I dont expect him to know much about the hotspot issues. 

Frequent Visitor

Re: Xfinitywifi hotspot issues - started broadcasting today as secured.

Tech came and tighened some of my very loose connections in the basement... our signal is good. When he reconnected my system after working on the connections xfinitywifi hotspot has disappeared again. Its not even broadcasting as an oddball secure connection anymore. Which im guessing is a good thing. Im just torn, should i keep the new technicolr gateway and hope it starts broadcasting xfinitywifi hotspot again ? Or should i just go replace it with one of the docsis 3.0 routers like the Arris i used to have. Ive heard those broadcast the hotspot better. Let me know guys. Thanks. 

Regular Visitor

Re: Xfinitywifi hotspot issues - started broadcasting today as secured.

Hi! What is your status now? Do you see Xfinitywifi? Is it "open" o it is "padlock"?  

New Poster

Re: Xfinitywifi hotspot issues - started broadcasting today as secured.

I am having this exact issue. Just like yours my "xfinitywifi" public wifi network would disappear for over a week at a time, then come back for a few days before disappearing again.  And then today it reappeared but is asking for a network security key. To be clear, this is the public network that is normally unsecured (you still have to sign into your xfinity account once connected) not my secured private network.

 

Did you ever find a solution?

Frequent Visitor

Re: Xfinitywifi hotspot issues - started broadcasting today as secured.

Yeah mine fixed for 3 weeks, now its down again and not broadcasting at all. Very upsetting they cannot fix this issue. 

Frequent Visitor

Re: Xfinitywifi hotspot issues - started broadcasting today as secured.

No solution yet... Ive contacted them several times. I got some help here in the forum briefly, but its a work in progress. You made any headway on this ? 

New Poster

Re: Xfinitywifi hotspot issues - started broadcasting today as secured.

A few days ago it just became unsecured again. I have no idea why though.

Frequent Visitor

Re: Xfinitywifi hotspot issues - started broadcasting today as secured.

This same thing happened to me... Right now mine is disappeared... 

 

The last time mine was disappeared it came back as secured, then after a while it unsecured itself. Like you are now. Then about 2-3 weeks later it just disappeared again, thats where i am now. 

Im curious with so little amount of people having this issue if we just have defective routers. 

Im willing to swap mine out when i get the chance just to test this theory. 

I have the tall technicolor router. 

Frequent Visitor

Re: Xfinitywifi hotspot issues - started broadcasting today as secured.

So it came back today, and is broadcasting the right way as unsecured and i can connect to it. Only problem is, there is NO INTERNET AVAILABLE when i connect to it. This happened last time it came back as well and after some hours we were able to connect to it. Anyone ever saw this before ?