Community Forum

Xbox One NAT type/Packet loss

New Poster

Xbox One NAT type/Packet loss

I have been having Xbox one issues with my new TC8305C.  The only time I can get online multiplayer to work is when my firewall setting is on low.  If I set it to medium or high I get 100% packet loss.  My first question is how can I prevent the packet loss without having a low firewall setting, and could this also be causing my NAT type to be strict? My second question is I having been researching how to open ports for the xbox, and I believe I need to setup a Static IP?  Do you have to have a wireless router connected to the TC8305C to enable a static IP? Any help with either topic would be GREATLY appreciated.  Thanks

New Poster

Re: Firmware Updates for Technicolor TC8305C DORY

I know this may not be the appropiate thread for this question, but it seems like a good place to ask.  I have been having Xbox one issues with my new TC8305C.  The only time I can get online multiplayer to work is when my firewall setting is on low.  If I set it to medium or high I get 100% packet loss.  My first question is how can I prevent the packet loss without having a low firewall setting, and could this also be causing my NAT type to be strict? My second question is I having been researching how to open ports for the xbox, and I believe I need to setup a Static IP?  Do you have to have a wireless router connected to the TC8305C to enable a static IP? Any help with either topic would be GREATLY appreciated.  Thanks

Problem Solver

Re: Firmware Updates for Technicolor TC8305C DORY

Hi, Yes you need to open some ports for XBox One system.. Wired or wireless it does not matter for a static IP. If you are going to setup a Static IP see if your Gateway can reserve and IP that is easier..

 

IF you can reserve and IP for your XBox go into the Router and look for DMZ Enable it and input the IP of the XBox.. Check your connection on XBoc and see if your NAT isd Open now!!

 

If you have ONLY 1 Router this should open it for you as long as you did it right..

New Poster

NAT type

It worked! Thanks man!
Problem Solver

Re: NAT type

Your Welcome glad you got it.. did you have an option to reserve the IP or did set a static?? IF you set a Static Did you choose an IP Outside the range of the Routers DHCP Start & End IP??