Community Forum

Wink Hub not connecting to internet

New Poster

Wink Hub not connecting to internet

I have a Wink Hub which is connecting to the gateway but not to the internet.  I spoke to Wink customer service and they recommended I assign a static IP to the Hub.   I did that however the Hub continues to disconnect within 24 hours of my reconnecting it via a power cycle reset of the hub.  Wink has been getting these complaints recently and they explained that the complaints are comming from Xfinity customers.  I called Xfinity Tech support and they dont have an answer.  Can anyone else who may have had this problem and ultimate solution help please.

 

Thanks.

New Poster

Re: Wink Hub not connecting to internet

I am having the same problem here in Denver. Problem is with Xfinity not Wink. Hub worked almost two years with no issues. Xfinity needs to address this issue which impacts wireless smoke and CO2 detectors.
New Poster

Re: Wink Hub not connecting to internet

I am having the same problem. Wink Hub 1 will connect to WiFi but will not connect to Wink through internet. My smart home is broken until this is resolved.
New Poster

Re: Wink Hub not connecting to internet

I just found a website for Wink that shows status of Wink systems. https://winkathome.net
It shows partial outage for Wink Hub API, this seems to possibly explain the issue with the hub not connecting. I will keep checking and contact Wink tomorrow if not resolved.
New Poster

Re: Wink Hub not connecting to internet

Any word on this?  Were you able to find something in  the API?  This is very frustrating.

New Poster

Re: Wink Hub not connecting to internet

Same here. I assigned a static IP to the Hub but it is still disconnected when the Xfinity WiFi/Gateway (Arris TG1682G) is rebooted/restarted/cycled/whatevered by Comcast at night.