Community Forum

WiFi Mode will not Update XB7 Gateway

Highlighted
New Poster

WiFi Mode will not Update XB7 Gateway

Hi, when I try to edit WiFi mode in either the XFi app or on xfinity.com the settings I select do not remain set after I select "Apply".  I get a message that the settings were changes when I update either 2.4GHz or 5GHz to support ac or ax WiFi modes.  But the changes does not take place...the old settings remain.

 

Anyone else have this issue or suggestions on what to do?  I have restarted the gateway, and that has not helped.  Thanks

 

Highlighted
Expert

Re: WiFi Mode will not Update XB7 Gateway

There’s a glitch with that. You have to change that through 10.0.0.1.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: WiFi Mode will not Update XB7 Gateway

Thank you, I was able to update in 10.0.0.1.  I will make that the go-to place for changing settings.

 

Seperate from that....my WiFi speeds have dropped considerably on all devices.  My XB7 model is the CGM4331COM.  I have the 1GB/s download and 40MB/s upload plan.

 

I use to get 600+MB/s on both my laptops via WiFi and one is .ax and the other is .ac.  For the past week or so, I am barely getting 100MB/s downloads.  Uploads not impacted.

 

I plugged my .ax laptop in via ethernet, and I am getting 900+MB/s via speedtest so it seems the service coming into the house is fine.  Any suggestions?  Are these gateways know to be buggy for WiFi?  I have restarted the gateway and it does not help.

 

Thanks!

 

 

Highlighted
New Poster

Re: WiFi Mode will not Update XB7 Gateway

I’m having same issue I updated the settings on admin tool 10.0.0.1 it shows updated on XFi not updated and when I run speed test from modem to iPhone 12 pro max barley get 250 speed I should be getting 600 as I have extreme pro so frustrating