Xfinity plant
Xfinity globe
Community Forum

Wi-Fi not working/ router blinking rapidly

New Poster

Wi-Fi not working/ router blinking rapidly

I only use Wi-Fi in my house and lately its just been not working. Its been in and out for a while now but now its just not working. I've tries restarting my router and that doesn't work and I'm out of ideas. On my phone it shows up with an exclamation mark. Anf my router is just going nuts with everything blinking.
Expert

Re: Wi-Fi not working/ router blinking rapidly

what are the make and model(s) of your router and modem (or gateway)?  We need more information.

Expert

Re: Wi-Fi not working/ router blinking rapidly


@Gothsorrow wrote:
I only use Wi-Fi in my house and lately its just been not working. Its been in and out for a while now but now its just not working. I've tries restarting my router and that doesn't work and I'm out of ideas. On my phone it shows up with an exclamation mark. Anf my router is just going nuts with everything blinking.

For a test, does a computer hardwired directly to the router / gateway device with an ethernet cable have the same problem ?

 

Are you saying that the "Online" indicator light is blinking as well ?

 

What do the modem's signal stats look like ? Try getting them here http://192.168.100.1 or here http://10.0.0.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.

What is the exact make and model number of the modem ?