Community Forum

VPN stopped working on Xfinity Gateway router CGM4140COM

Highlighted
New Poster

VPN stopped working on Xfinity Gateway router CGM4140COM

My office VPn connection was working up until the morning of Apr 22 2020 - it now fails to connect 

PTPP protocol (firmware update maybe?)

the VPN is working on the office side for others

2 chat session with techs at xfinity and a promise of a call back from a vpn specialist yesterday that has not come yet

anyone have any thoughts - i completely disabled the router firewall and still no connection

 

Highlighted
Expert

Re: VPN stopped working on Xfinity Gateway router CGM4140COM

Try disabling the Xfi Advanced Security feature as a work-around for now and see. It's buggy ! And there is currently no way for an end-user to be able to whitelist anything;


https://www.xfinity.com/support/articles/using-xfinity-xfi-advanced-security

 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: VPN stopped working on Xfinity Gateway router CGM4140COM

Thanks for the response.  No luck with disabling the advanced security

Is there any way of getting directly to a phone call with a Tech?

 

 

Highlighted
Expert

Re: VPN stopped working on Xfinity Gateway router CGM4140COM

I don't know of any magic tricks that can be used during this pandemic, sorry. Their ranks are thin..



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!