Community Forum

Upstream Channels Not Locking. Connection Constantly Drops

New Poster

Upstream Channels Not Locking. Connection Constantly Drops

I have been experiencing horrible internet stability for several months now with my modem. The internet cuts out at least once an hour sometimes every 20 minutes. When i check my routerlogin.net i see that half of the upstream channels are not locking and are at 0 mbps. I had a technician come out a couple weeks ago and he couldn’t find anything wrong with my cables. help me please
A3A45153-4DBC-42EA-BE70-9A32A2F4A3EF.png
Expert

Re: Upstream Channels Not Locking. Connection Constantly Drops

Hi @anthonyc4

Since you've already had a tech visit...

 

 

I've asked a Comcast employee to help you. You should expect a reply in this thread. 




I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: Upstream Channels Not Locking. Connection Constantly Drops

Hello, anthonyc4 - 

 

Thank you for reaching out regarding the internet issues. Let's take a look at the account together to see if there's anything going on with the node or the modem. To get started, please send me a PM with your first and last name. 

To send me a Private Message, please click my name “ComcastAlly” and click “send a message.”


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!