Community Forum

Upload should be 35Mbps, but only got 5Mbps!

Highlighted
New Poster

Upload should be 35Mbps, but only got 5Mbps!

Hi all, I need your help to solve my upload problem.

Recently, I upgraded my package from 300Mpbs/20Mpbs to 1000Mbps/35Mbps. However, I actually only received ~700Mpbs/5Mpbs. I could not solve the problem after several phone calls. Finally, the tech came found no problem with the cable.  It looked like that there is something wrong with my Netgear CM700 modem. Here are the numbers for the modem.

 

Startup Procedure

Procedure

Status

Comment

Acquire Downstream Channel

651000000 Hz

Locked

Connectivity State

Ok

Operational

Boot State

Ok

Operational

Security

Enabled

BPI+

IP Provisioning Mode

Honor MDD

honorMdd(4)

 

Downstream Bonded Channels

Channel

Lock Status

Modulation

Channel ID

Frequency

Power

SNR

Correctables

UnCorrectables

1

Locked

QAM 256

5

477000000 Hz

3.4 dBmV

38.9 dB

0

0

2

Locked

QAM 256

6

483000000 Hz

4.1 dBmV

38.9 dB

7

0

3

Locked

QAM 256

7

489000000 Hz

5.1 dBmV

40.3 dB

0

0

4

Locked

QAM 256

8

495000000 Hz

4.5 dBmV

38.9 dB

0

0

5

Locked

QAM 256

9

507000000 Hz

5.4 dBmV

38.9 dB

0

0

6

Locked

QAM 256

10

513000000 Hz

5.3 dBmV

38.9 dB

8

0

7

Locked

QAM 256

11

519000000 Hz

4.0 dBmV

38.9 dB

0

0

8

Locked

QAM 256

12

525000000 Hz

4.4 dBmV

38.6 dB

0

0

9

Locked

QAM 256

13

531000000 Hz

5.0 dBmV

38.9 dB

0

0

10

Locked

QAM 256

14

537000000 Hz

5.0 dBmV

38.9 dB

0

0

11

Locked

QAM 256

15

543000000 Hz

3.7 dBmV

38.6 dB

1

0

12

Locked

QAM 256

16

549000000 Hz

3.7 dBmV

38.9 dB

0

0

13

Locked

QAM 256

17

555000000 Hz

4.0 dBmV

40.3 dB

0

0

14

Locked

QAM 256

18

561000000 Hz

3.5 dBmV

38.9 dB

0

0

15

Locked

QAM 256

19

567000000 Hz

3.5 dBmV

38.9 dB

0

1

16

Locked

QAM 256

20

573000000 Hz

3.7 dBmV

38.9 dB

0

0

17

Locked

QAM 256

21

579000000 Hz

4.6 dBmV

38.9 dB

0

0

18

Locked

QAM 256

22

585000000 Hz

4.6 dBmV

38.9 dB

0

0

19

Locked

QAM 256

23

591000000 Hz

3.7 dBmV

38.6 dB

0

0

20

Locked

QAM 256

24

597000000 Hz

3.0 dBmV

38.6 dB

0

0

21

Locked

QAM 256

25

603000000 Hz

4.1 dBmV

38.9 dB

0

0

22

Locked

QAM 256

26

609000000 Hz

4.8 dBmV

38.9 dB

0

0

23

Locked

QAM 256

27

615000000 Hz

4.9 dBmV

38.9 dB

0

0

24

Locked

QAM 256

28

621000000 Hz

4.9 dBmV

37.9 dB

0

0

25

Locked

QAM 256

29

627000000 Hz

5.5 dBmV

38.2 dB

7

0

26

Locked

QAM 256

30

633000000 Hz

4.6 dBmV

39.5 dB

0

0

27

Locked

QAM 256

31

639000000 Hz

3.0 dBmV

39.5 dB

0

0

28

Locked

QAM 256

32

645000000 Hz

3.0 dBmV

39.2 dB

0

0

29

Locked

QAM 256

33

651000000 Hz

3.7 dBmV

38.6 dB

0

0

30

Locked

QAM 256

34

657000000 Hz

3.2 dBmV

36.9 dB

0

0

31

Locked

QAM 256

35

663000000 Hz

2.5 dBmV

38.6 dB

3

0

32

Locked

QAM 256

36

669000000 Hz

3.5 dBmV

38.9 dB

0

0

 

Upstream Bonded Channels

Channel

Lock Status

US Channel Type

Channel ID

Symbol Rate

Frequency

Power

1

Locked

ATDMA

4

5120 Ksym/sec

16400000 Hz

44.0 dBmV

2

Locked

ATDMA

3

5120 Ksym/sec

22800000 Hz

44.3 dBmV

3

Locked

ATDMA

2

5120 Ksym/sec

29200000 Hz

44.5 dBmV

4

Locked

ATDMA

1

5120 Ksym/sec

35600000 Hz

44.5 dBmV

5

Locked

ATDMA

5

1280 Ksym/sec

39600000 Hz

45.3 dBmV

6

Not Locked

N/A

Unknown

0 Ksym/sec

0 Hz

0.0 dBmV

7

Not Locked

N/A

Unknown

0 Ksym/sec

0 Hz

0.0 dBmV

8

Not Locked

N/A

Unknown

0 Ksym/sec

0 Hz

0.0 dBmV

 

 

 

 
 

Time

Priority

Description

Time Not Established

Critical (3)

No Ranging Response received - T3 time-out

Sep 14 2020 22:52:04

Warning (5)

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1

Sep 15 2020 13:04:39

Critical (3)

No Ranging Response received - T3 time-out

Sep 15 2020 23:28:00

Warning (5)

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1

I hope someone could help me to figure out the problem. Thank you so much for your help.

 

 

 

Highlighted
Diamond Problem Solver

Re: Upload should be 35Mbps, but only got 5Mbps!

Your modem isn’t capable of gig speed and not compatible for the gig service

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
New Poster

Re: Upload should be 35Mbps, but only got 5Mbps!

I knew my modem only supports 700Mbps download. But, it should support 35Mbps upload. When I was on the 300M plan, I had no problem to receive the 25Mbps upload. I would really grateful if you could help me solve the upload problem.
Highlighted
Gold Problem Solver

Re: Upload should be 35Mbps, but only got 5Mbps!


@liubd wrote: I knew my modem only supports 700Mbps download. But, it should support 35Mbps upload. ...

As stated, you need a gigabit modem when you have gigabit service. Using devices with speed tiers for which they are not approved tends to produce unexpected results. See https://www.xfinity.com/support/devices/.

Highlighted
Expert

Re: Upload should be 35Mbps, but only got 5Mbps!


@liubd wrote:
But, it should support 35Mbps upload. .

The configuration file that they send to your modem defaults to being a slower one for both the download and the upload speeds if you are not using a DOCSIS 3.1 device, so you won't be able to get the 35 Mbps upload speed of the gigabit speed tier with it.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!