Community Forum

Unicast maintenance ranging and T3 timeout

Highlighted
New Poster

Unicast maintenance ranging and T3 timeout

My router continues to drop signal and then Rea quite it. It can cycle through several times before it reconnects. I’ve done everything that is been suggested including power cycling, tightening connections and so on. This is an Arris sb8200 that is only a couple of months old.
These are some of the most recent messages in the event log.

11/03/2020 07:06 82000500 3 "Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=ec:a9:40:f3:42:7d;CMTS-MAC=00:01:5c:b3:42:73;CM-QOS=1.1;CM-VER=3.1;"
11/03/2020 05:22 67061600 6 "DS profile assignment change. DS Chan ID: 32; Previous Profile: ; New Profile: 1 2 3.;CM-MAC=ec:a9:40:f3:42:7d;CMTS-MAC=00:01:5c:b3:42:73;CM-QOS=1.1;CM-VER=3.1;"
01/01/1970 00:00 2436694066 6 "Honoring MDD; IP provisioning mode = IPv6"
01/01/1970 00:00 82000200 3 "No Ranging Response received - T3 time-out;CM-MAC=ec:a9:40:f3:42:7d;CMTS-MAC=00:01:5c:b3:42:73;CM-QOS=1.1;CM-VER=3.1;"
01/01/1970 00:00 84000100 3 "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=ec:a9:40:f3:42:7d;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;"
01/01/1970 00:00 82000200 3 "No Ranging Response received - T3 time-out;CM-MAC=ec:a9:40:f3:42:7d;CMTS-MAC=00:01:5c:b3:42:73;CM-QOS=1.1;CM-VER=3.1;"

Highlighted
Expert

Re: Unicast maintenance ranging and T3 timeout

Please also post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.





I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!