Community Forum

Unable to get full internet access.

Highlighted
New Poster

Unable to get full internet access.

I was having trouble with my pcs intetnet access. Sites would either load at all. Google owned sites refuse to load on any browser. Internet on phones tablets working just fine. Go to network adapters diagnose issue says there are multiple active networks. Look on my xfi app there are random Mac addresses and devices under a moCA connection tried turning moca off turns back on the second It runs through the process of turning it off. I live in an apartment some neigbhor got cheeky and is probably using a moca adapter any advice on how to get them off or get full internet access back?
Highlighted
New Poster

Re: Unable to get full internet access.

I’m having the same problem for the last 4 weeks, I’ve had Comcast end me a new modem, few days later issue returned.  They ran various test I indicated signals were weak and said that there maybe an issue with replacement modem.  Yesterday they come and install brand new modem WiFi 6 worked at first. Now can’t connect to internet as various browsers being blocked as unsecured.;  various streaming apps not getting signal, even on mobile devices.  Can’t connect to work VPN.  I wish someone could advise its frustrating 

Highlighted
Expert

Re: Unable to get full internet access.

Try disabling the Xfi Advanced Security feature as a work-around for now and see. It's buggy ! And there is currently no way for an end-user to be able to whitelist anything;


https://www.xfinity.com/support/articles/using-xfinity-xfi-advanced-security

 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!