Community Forum

Unable to connect to modem IP 192.168.100.1

Frequent Visitor

Unable to connect to modem IP 192.168.100.1

Hello,

 

Got a new modem CM 8200 to replace my Linksys cable modem/router combo to go with my Unifi USG router as it was not getting IPv6 through the Linksys device and had a tough time activating it. 

 

Finally got the modem to activate by calling in. Now the modem shows as CM 820A on my device page online and not the correct model (CM 8200A), but i'm able to connect to the internet and getting close to my advertized speeds of 220/11and IPv6 also works.

 

The reboot or manage device options on Xfinity/account page also don't work. They used to work for my Linksys device even though it was personally owned.

 

I'm also unable to connect to the modem page http://192.168.100.1, although i can ping it from my PC and the ping comes back fine.

 

Appreciate any guiadance on how to address the issue

 

Thanks

Diamond Problem Solver

Re: Unable to connect to modem IP 192.168.100.1

Have you first tried powercycling / re-starting the device ? No joy ? Try hard resetting the device by pressing and holding in the recessed reset button on the rear for 30 seconds.

 

 

Frequent Visitor

Re: Unable to connect to modem IP 192.168.100.1

i tried a reboot/ power cycle.

 

No luck. multiple PC's and mobile devices as well

Diamond Problem Solver

Re: Unable to connect to modem IP 192.168.100.1

Did you hold in the recessed reset button on the rear for ~ 25 seconds ?

Frequent Visitor

Re: Unable to connect to modem IP 192.168.100.1

tried a reboot by holding the reset button as wel

 

no luck

Authorized Vendor

Re: Unable to connect to modem IP 192.168.100.1


wrote:
 

Finally got the modem to activate by calling in. Now the modem shows as CM 820A on my device page online and not the correct model (CM 8200A), but i'm able to connect to the internet and getting close to my advertized speeds of 220/11and IPv6 also works.

This is a problem the CSR agent put your device in the system as a CM820A in billing, that should have been flagged because it is not a retail modem.. Without the correct modem model in the system your device will never get the latest firmware updates.. Can you call in to get this corrected they will most likely need to delete and re-add the modem..

 

The reboot or manage device options on Xfinity/account page also don't work. They used to work for my Linksys device even though it was personally owned.

Cant speak to this becuase I dont know..  I have never used this..

 

I'm also unable to connect to the modem page http://192.168.100.1, although i can ping it from my PC and the ping comes back fine.

This is a known bug and is getting worked on, I have a SB8200 and cant access the page as well.. What you can do is connect a second PC to the second port on the SB8200 with a static IP of 192.168.100.20 and access 192.168.100.1.. This is how I do it right now..

-------------------------------------
Network Engineer, IP Engineer, Docsis..; the views expressed on this post are mine and do not necessarily reflect the views of my employer..

Gamer.. Living the dream one catastrophe at a time Smiley Happy ..
Frequent Visitor

Re: Unable to connect to modem IP 192.168.100.1

Hello @ArrisTuska,

 

thanks for the reply. What should i ask the CSR to set the modem to ? I had told them CM 8200 on the phone earlier and they still set it up as CM 820A

 

Is there a specific model number i should mention ? 

 

I will try connecitng to the web page using the second LAN Port and fixed IP next time i visit the utility closet in the basement..

 

Thanks for your help

 

Devesh

 

Expert

Re: Unable to connect to modem IP 192.168.100.1

Strange. AFAIK the black Touchstone CM8200 is not a retail modem (the white Arris SB8200 is, although they're essentially the same modem inside), and only Cox Communications offers this modem on their system, and only to subscribers as a rental. .I wonder if this is the problem. 

 


Comcast Experts are other customers who volunteer their time helping on the forum and have been recognized by the community. For more information on the Expert Program, please click here.
Unless so specifically stated, my opinions written herein are my own and do not necessarily reflect the views of Comcast, its official employees or affiliates.


I am not a Comcast Employee.
I am a regular customer volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Gold Problem Solver

Re: Unable to connect to modem IP 192.168.100.1


@darkangelic wrote: Strange. AFAIK the black Touchstone CM8200 is not a retail modem ... I wonder if this is the problem.

It seems likely. The CM8200 is not listed on either https://mydeviceinfo.xfinity.com/ or the older http://mydeviceinfo.g.comcast.net/, not even as a rental device.

Frequent Visitor

Re: Unable to connect to modem IP 192.168.100.1

thanks, i try and return the device.

 

Went back to my netgear 8x4 modem/router for now, which works without any issues..