Community Forum

Tivo MoCa causing Cable Modem to drop connection

Frequent Visitor

Tivo MoCa causing Cable Modem to drop connection

I’ve seen others mention this here and on tivo forums. Wondering if any solution. 

 

I have many tivo minis and three tivo boxes. I have TiVo’s using MoCa. It seems the signal frequency TiVo’s use for MoCa doesn’t play well with GB service. I have netgear 1150V cable modem. Getting GB speeds but it keeps dropping internet connection  and rebooting. 

 

I think it it does seem to occur when TiVo’s are talking to each other over MoCa. 

 

Would outting moca filter right before cable modem input solve this?  If so will it block frequencies the modem needs to lock all channels for GB speed?  

 

Right now connection is unstable and need solution. Tech was out here and lines checked.  All ok on that as far as noise and signal strength. He did say TiVo’s he heard could interfere with cable modems.  Also I have one X1 DVR in one of my rooms

Highlighted
Official Employee

Re: Tivo MoCa causing Cable Modem to drop connection

Hi, marcNJ. Thanks for posting here for support. I actually just responded to another post of yours about the internet connection issues that you're experiencing. Here is more information about TiVo equipment and MoCA connections: https://tivoidp.tivo.com/tivoCommunitySupport/s/article/MoCA-Networking-Help. I will continue assisting you with this concern on the other thread. Thank you.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!